Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Problem with windows 8.1 Fast Start up (hybrid boot)


  • Please log in to reply
No replies to this topic

#1
evilevil

evilevil
  • Member
  • 1 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
I recently installed windows 8.1 and there is a problem with the windows Fast Start up (hybrid boot) feature as sometimes it works and windows starts very fast and sometimes it doesn't starts fast but just take sometime to start as if I started from a cold boot. I tried everything from inside the windows to solve this problem but nothing worked

I read in some threads that this fast boot technology works by saving the system into a hibernation file in the system drive when you shutdown the PC and at boot Hybrid boot well just use this hibernation file to start up faster by loading some system related files from it.

So I thinks that sometimes it loads the information from the hibernation file to load the system fast and sometimes it doesn't load anything from the hibernation file and load as if it was starting on a cold boot.

So I would like to hear some thoughts on what could be causing this problem as I have tried a lot of solutions but nothing seems to be working. And also I would like to know what's causing this problem is it windows or bios related issue.

Thanks

 




How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN