Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Disable auto-login for Windows 7 with 1 user account without a passwor


  • Please log in to reply
4 replies to this topic

#1
doestergaard

doestergaard

    Newbie

  • Member
  • 14 posts
  • Joined 15-August 13
  • OS:none specified
  • Country: Country Flag

I have a hard time figuring out how to disable the auto-login on Windows 7. When your PC starts or reboots it automatically logs in.

 

I only have 1 user account on there, but I don't want it to automatically login. Is there somehow to prevent this? Have already tried to tweak HKLM_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon and tried control userpasswords2 and tick on "Users must enter username and password".

 

 

Can you make it show the logon screen with profile list?

 

 

Thanks!




How to remove advertisement from MSFN

#2
poety

poety
  • Member
  • 4 posts
  • Joined 05-August 14
  • OS:Windows 8 x64
  • Country: Country Flag

I don't what you means. Did you mean that you set a password and now want to disable it? If yes, it is so easy to fix this issue, I found this guide, it may help you, how to disable Windows 7 password



#3
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,304 posts
  • Joined 23-November 05
  • OS:none specified
  • Country: Country Flag

I don't think you can show (read "stop on") the "Welcome Screen" with only one active user and no password. You'll have to enable Secure Logon instead of "Welcome screen". Run "netplwiz" and check the Advanced pane.



#4
dinplant

dinplant
  • Member
  • 5 posts
  • Joined 16-November 14
  • OS:Windows 8.1 x86
  • Country: Country Flag

Ponch is correct if you do not want your boot to go directly into your desktop:

 

1) The welcome screen requires at least 2 users acounts displayed. You could have the administrator account shown.

 

2) If only one account then you must enable Secure Logon which requires you "ctrl+alt+del" to display a login screen.



#5
kali

kali

    KamrulCox

  • Member
  • Pip
  • 91 posts
  • Joined 17-April 11
  • OS:Windows 8.1 x64
  • Country: Country Flag

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

AutoAdminLogon=0






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users