Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Google Maps not displaying in Opera 12.02

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Prozactive

Prozactive

    Member

  • Member
  • PipPip
  • 218 posts
  • Joined 28-October 08
  • OS:98SE
  • Country: Country Flag

I noticed this for the first time today. They worked normally a few days ago but now all Google Maps only display a blank white page. Anyone else experiencing this and/or have any ideas how to solve this problem? Thanks.




How to remove advertisement from MSFN

#2
rloew

rloew

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,146 posts
  • Joined 30-May 05
  • OS:98SE
  • Country: Country Flag
For a couple of days I have seen the blank white page using K-Meleon 1.5.4.
Ye who enter my domain. Beware! Lest you become educated in the mysteries of the universe and suffer forever from the desire to know more.

#3
CharlesF

CharlesF

    Advanced Member

  • Member
  • PipPipPip
  • 470 posts
  • Joined 13-July 08
  • OS:98SE
  • Country: Country Flag

No problem here

(Win 98SE - KEx 4.5.2 - trying with Opera 11.01 & 12.02).

 

http://maps.google.fr/maps?hl=fr has redirected me to:

https://www.google.f...dg=dbrw&newdg=1 with Opera 11.01

https://maps.google....=classic&dg=brw with Opera 12.02

 

Have you checked that JS is working?



#4
Prozactive

Prozactive

    Member

  • Member
  • PipPip
  • 218 posts
  • Joined 28-October 08
  • OS:98SE
  • Country: Country Flag

Thanks for your replies. Google Maps suddenly started working again this morning. I did come across some info on the Web that they just retired "Classic" maps for some new "Maps Lite" or something similar. I suspect the transition had something to do with this problem.

 

Update: Upon further review, apparently Classic maps have not been fully retired yet. I'm viewing Classic maps again now and I suspect that's why they still work. I'm concerned whether the new "Lite Mode" maps will properly display in Opera or give the blank white page as before. Trying to figure out how to transmit my concerns to Google...


Edited by Prozactive, Yesterday, 09:32 AM.


#5
rloew

rloew

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,146 posts
  • Joined 30-May 05
  • OS:98SE
  • Country: Country Flag
IE6 works but K-Meleon still shows a blank page.
Ye who enter my domain. Beware! Lest you become educated in the mysteries of the universe and suffer forever from the desire to know more.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users