Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

New dell lat d810 running win 98

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Nightwolf1

Nightwolf1
  • Member
  • 3 posts
  • Joined 25-May 15
  • OS:98SE
  • Country: Country Flag

I have a Dell Latitude D810 with 1 of 2 gig of mem, which ever is easiest to do,

PROCESSOR, 80536, Pentium M Dothan, 2.13GHZ, 2 MEGB, 533FSB, PLASTIC GRID ARRAY, C0

GRAPHICS, ATI TECHNOLOGIES INC, 128MB, M24, LEAD FREE

Old laptop died so put the drive in this newer one and now trying to get it to boot. Not sure if its win 98 or win 98SE

 

http://tinypic.com/m/iwq8fr/2

 

Took the pic of mem command.

What else do you need since I cant run?




How to remove advertisement from MSFN

#2
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 5,847 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

Did you add the section below to system.ini? If not, do it, and then try again so we find out whether it can boot now, OK?

[vcache]
MaxFileCache=393216 

In any case do post back so that we'll know what happened, please.



#3
Nightwolf1

Nightwolf1
  • Member
  • 3 posts
  • Joined 25-May 15
  • OS:98SE
  • Country: Country Flag

Did you add the section below to system.ini? If not, do it, and then try again so we find out whether it can boot now, OK?

[vcache]
MaxFileCache=393216 

In any case do post back so that we'll know what happened, please.

Still get the same error. Have also tried the maxphyspage=40000



#4
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 5,847 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

What error exactly do you get? Copy the message or take a pic, please.

If you're using just 1 GiB you shouldn't need MaxPhysPage=40000 (it goes under [386Enh], of course), but it can do no harm either.



#5
Nightwolf1

Nightwolf1
  • Member
  • 3 posts
  • Joined 25-May 15
  • OS:98SE
  • Country: Country Flag

Running 2 gig right now.

Insufficient memory to initialize remove memory resident programs or unnecessay programs from autoexec or config


  • libnw likes this

#6
jumper

jumper

    2015 All-American Masters HJ'er

  • Member
  • PipPipPipPip
  • 551 posts
  • Joined 21-January 11
  • OS:98SE
  • Country: Country Flag
Googling the text of post #5 yields: Unusual memory issue - SOLVED -
Design feedback requested:
KernelEx 4.5.2015
IHAtool - IpHlpApi tester; call various functions and report results
--status-> framework is solid; 22 api's fully supported; preview release coming soon
Future projects: Kexter - IP40+Ktree+Kexstubs

#7
libnw

libnw
  • Member
  • 2 posts
  • Joined 05-May 15
  • OS:98SE
  • Country: Country Flag

The "Insuffiient Memory" is an easy fix that gets you past this and brings you in the later setlup of win98se installation.

Go to the directory where the installation installs windows, usually c:\windows.  Once there, type in "edit system.ini".  Next, scroll down in system.ini to the "[386Enh] subsection.  In this area, type in "MaxPhysPage=30000".  Save this file, then restart your computer. (Some have noted in this area the MaxPhysPage=40000, instead of 30000).  I got my figure direct from the Microsoft forum when this error appears.  It worked for me at least to solve the Insufficient memory matter during installation.  If you get a later hangup, and are advised to go to "Save Mode", you get the insufficient memory error message again for Save Mode.   Not sure how to get around this problem, and why safe mode doesn't refer back to system.ini.   Any others here who might have an answer for this, please feel free to let me know!  Incidently, my installation is still in progress on my Dell Latitude D630 computer.



#8
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 5,847 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

If you get a later hangup, and are advised to go to "Save Mode", you get the insufficient memory error message again for Save Mode.   Not sure how to get around this problem, and why safe mode doesn't refer back to system.ini.   Any others here who might have an answer for this, please feel free to let me know!  Incidently, my installation is still in progress on my Dell Latitude D630 computer.

 

Read the thread for which jumper gave a hyperlink in the post just above yours, and you'll know the answer for safe mode.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users