Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Orsi

Windows 10 RTM Unattended

Recommended Posts

Hello guys!

 

I´m trying to make an unattended setup but everytime I try to start the setup I get a blue screen with the WHEA_UNCORRETABLE_ERROR or MACHINE_CHECK_EXCEPTION error. 

The weird thing is that my system is running perfectly, no error at all and Windows installs perfectly as long there´s no unattended xml file.

 

I build the file with Windows System Image Manager lastest build (10.0.10240.16384).

 

What must I do to discover what's going wrong?

 

Thanks!

<?xml version="1.0" encoding="utf-8"?><unattend xmlns="urn:schemas-microsoft-com:unattend">    <settings pass="windowsPE">        <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">            <SetupUILanguage>                <UILanguage>pt-BR</UILanguage>            </SetupUILanguage>            <InputLocale>0416:00000416</InputLocale>            <SystemLocale>pt-BR</SystemLocale>            <UILanguage>pt-BR</UILanguage>            <UserLocale>pt-BR</UserLocale>        </component>    </settings>    <cpi:offlineImage cpi:source="wim:g:/win10/sources/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" /></unattend>

Share this post


Link to post
Share on other sites

Specifying an invalid language shouldn't generate a bugcheck. Is your Windows 10 image natively in that language? The stuff I am seeing is that RTM is en-US and you add a LIP to get other languages. Is that what you did?

Also try just using en-US locales and see what happens.

I have to say, I have had mixed results with using an unattend file while installing. My first attempt caused a 0x80070017 error (bad media) but install without XML worked fine. Then reinstall with XML worked fine. That was with Win 10 Pro x64. I haven't gotten to test Win 10 Home yet.

Share this post


Link to post
Share on other sites

My Windows 10 Pro image is natively in that language (brazilian portuguese).

 

What I'm finding really weird is that the setup hangs after the language selection phase - right after the "Setup is starting"

Share this post


Link to post
Share on other sites

I have no experience with Win10 so this is just a guess, but does this link have anything to do with anything, where it says that "we do not support clean installs of Windows 10240."?  Just a thought.

 

Cheers and Regards

Share this post


Link to post
Share on other sites

I do Windows 10 clean installs since its first version, there´s no problem at all, except when I add an unattended file

Share this post


Link to post
Share on other sites

where it says that "we do not support clean installs of Windows 10240."?  Just a thought.

That is referring to the TH1 build that the Insider Previewers use.

Share this post


Link to post
Share on other sites

TH1 build is the 10249 build.

 

What Microsoft did last week is to forbid new installation of any Win10 version. I mean, you can try to do it still but its serial wont work anymore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×