Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
shabador

Bug: Win10 and WPI 8.7.3

Recommended Posts

When running WPI and installing from a network share, all exe-files gets flagged as "blocked" and you have to manually press run on every exe as WPI launches them.

 

I seem to remember this was an issue earlier when Win8 came out, and a later version of WPI solved it. So it seems your workaround for that issue has been voided.

 

Hopefully there´s a quick and easy fix for this, as it´s kind of tedious to have to attend my unattended executables. :)

Share this post


Link to post
Share on other sites

You'll have to look to someone else to figure this one out. I will never support Windows 10 in any way after reading the EULA and the wireless default behavior...

  • Upvote 1

Share this post


Link to post
Share on other sites

You maybe have NTFS File Permission Flags on your files (WPI, Exe, or both) ? - If yes, try copy them to a Fat32 filesystem to get rid of it...

 

Or:

 

Run WPI.htm with mshta.exe and Admin rights

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×