Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Windows cannot access "\\server\share\file"


  • Please log in to reply
1 reply to this topic

#1
bito007

bito007
  • Member
  • 9 posts
  • Joined 28-September 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

Hi everyone,

I've run into an error with something that I'm not able to understand and fix over the past few days. This error has been driving me crazy and I've tried almost everything available on the web, nothing has worked. Here is the problem. I've a SetupComplete.cmd script under this location D:\RemoteInstall\Images\WIN 7\install\$OEM$\$$\Setup\Scripts. This script maps a network drive and then run another script to install bunch of apps silently. This was working fine until few days back it started giving out an error "windows cannot find the "blah blah (apps). Make sure your name is typed correctly and so on. I tried everything from running anti-virus, malware, checking environment variables, cmd.exe inside system32 folder, you name it, none of it worked. I then re-install Server 2012, tried all over again, same result. Script runs at the FirstLogon in unattended install but fails with the same error.

So, what I did, I ran the SetupComplete.cmd both as an Adminstrator and as a user to see if it run and does what it suppose to do, it ran but it threw up a different error directly from the server.

 

What I found weird in the script is that it adds one extra Apps folder name into \\10.8.8.3\Apps\Apps when it should be just one Apps folder as it was before few days back. When I open up the SetupComplete.cmd, it only shows one Apps folder, but when I run it, it shows two Apps folders. This is where the problem is because an extra Apps folder preventing the apps to install silently. I'm not able to understand how this extra Apps is shows up when running the script. I even deleted and re-created a new SetupComplete.cmd script and also the file Script.bat which contains all the switches to install the apps silently. It didn't work.

 

Attached is the screenshot of the error.

 

Can someone please tell me what's going on with this and the solution to fix it? I'm really tired searching for solution online.

Looking forward to hear from someone.

Thanks

 

 

Attached Files




How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Supervisor
  • 10,212 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

It is clear from your cmd output. You map to a share called Apps on the 10. ip address. Then you execute a command in J:\Apps. That is where your second Apps folder comes from.

Change that line to this:

start /wait J:\7-Zip\x86\7z1506.exe /S

MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users