Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
Mark7ones

Theme Resource Changer x64 not working

Recommended Posts

Mark7ones    0

As many of you know, Theme Resource Changer is a utility that allows to change Windows Explorer icons (e.g. Navigation buttons),

without replacing .dll files. Now it seems that sometimes this program fails to work (I still have default icons even after patched Windows with all apps I can find:

Universal Theme Patcher, UltraUXThemePatcher, UxStyle_Core_Jul13_x64).

Did anyone find a solution?

Share this post


Link to post
Share on other sites
vinifera    98

few possible problems

 

1. 64bit OS requires digital certificate on changed system file

2. system file protection simply reverses your changes on .dll

3. you only changed resources on 1 (main) file, and not on backup too which is located somewhere in winsxs folder (use Ultra Search from JAM software to find it, its free and no spyware)

4. you don't have granted FULL permitions to change the file ?

 

usually its best to do these things manual on COPY of file

for example if you are editing explorer.exe or ieframe.dll

copy those files to another folder, make changes

 

1. either boot to PE and replace them (including backup files)

2. change your things before OS install directly inserting into .WIM

Edited by vinifera

Share this post


Link to post
Share on other sites
Mark7ones    0

It didn't work because I changed this value in registry:

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"SeparateProcess"=dword:00000000

 

Don't set to 1 (leave default).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×