Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Windows Explorer detail view column headings

- - - - -

  • Please log in to reply
1 reply to this topic




  • Member
  • 17 posts
  • Joined 03-September 15
  • OS:none specified
  • Country: Country Flag

In Windows Explorer (aka "My Computer") when doing a search of files and folders using the "detail" view, there are default columns supplied initially.  Every time I try to change the columns (the headings) Explorer changes them back to the defaults after I close the window.  Currently the columns are configured as follows (default columns):

Name  In Folder  Relevance  Size  Type

This is how I want it to be:

Name  In Folder  Size  Type  Date Modified

Every time I right click on the Heading Bar, I uncheck the Relevance column heading and check the Date Modified heading and it works fine for that session.  If I close Explorer and then come back to it later the columns are back to the original.  Thought these would be permanently saved settings as in 98 or ME.  Anyone know the fix?  I'm guessing this has been asked before and there is an answer.  One note to mention....I have not done any MS updates to XP (straight off the install CD) so I don't know if MS ever addressed this issue.  My version is XP Pro with SP2 Retail Version.  This is a later release (2004) of the retail version which came bundled with SP2.

How to remove advertisement from MSFN



    MSFN Expert

  • MSFN Sponsor
  • 1,149 posts
  • Joined 04-January 06
  • OS:98SE
  • Country: Country Flag

I've come across this as well, as I'd like the search results to include the file versions.

As you say, you can add "version" to the columns displayed, and it works fine for that session, but it isn't saved, as it seems to be for every other Explorer window in details view!

Very annoying, and I'd love to know if there is any fix.


Triple boot Windows 98SE SP2.1a, Windows XP Professional SP3 32 bit, and Windows 8.1 Pro 64 bit.
Dual 3.16GHz X5460 Quad Core Xeons with 8GB RAM. Dual graphics cards ATI Radeon X600 and Nvidia Quadro 2000. 1920x1080 32 Bit Colour with Large Fonts.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users