jakeypearce

Unable to post a reply, quote, etc on a thread

6 posts in this topic

Hello,

 

I am using Google Chrome on Windows 7 x64, and I am unable to post on my thread UNLESS I show more options and post there. Is there anything that can be done?

0

Share this post


Link to post
Share on other sites

Are you referring to the quick reply box that shows up below the thread?

If you are using any script blockers, make sure to allow ajax.googleapis.com.

Also the quick reply box has 2 modes. WYSIWYG or manual mode. You can toggle between the two modes by pushing the button in the upper left corner of the reply box GUI.

A screenshot of what you see would be helpful if that doesn't help.

0

Share this post


Link to post
Share on other sites

I am indeed referring to the quick reply box. I am not using any script blocker (is Tampermonkey one? If it is, I've disabled it). Thanks for that tip; that will be very helpful! :) I am testing now to see if it works with Tampermonkey disabled. Unfortunately, it did not work. :( Shall I try updating Chrome?

0

Share this post


Link to post
Share on other sites

We need some more specific info. Does it not show up? Can you not click in it? Can't type? Post button doesn't work? Can you click the mode toggle?

There was a point in the past where some browsers/versions couldn't use both modes of the quick reply box. Others report things like inability to paste, use context menu, or word wrap doesn't work.

0

Share this post


Link to post
Share on other sites

The main issue I am experiencing is that the post button doesn't work. Strangely, I saw the mode toggle yesterday, but now I can't. I am also unable to edit my post, quote other posts (I just tried), unless I show the context and open the link in a tab.

Edited by jakeypearce
0

Share this post


Link to post
Share on other sites

Quote, quick reply, and More Reply Options should all work with scripting completely disabled, albeit without WYSIWYG. That works for me in older browsers. Attaching files to a post requires reenabling scripting before clicking More Reply Options.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.