Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Bhudda

Script error by install routine

Recommended Posts

first problem :

 

I have set up all intallation files on WPI ,all works fine, but  when i run a reboot agter programm installation, the installer call me there is a script error on the site, but the reboot is works fine and the message goes away, every time with the reeboot command {REBOOT} 5  is the same error

is there anyone who have a solution for this problem ?

 

second : when wpi starts the instalation the network connection failed with step 2/3/4 ,appears only, all work fine after the error, is there any solution to hide the error ?

 

regards Andy

Edited by Bhudda

Share this post


Link to post
Share on other sites

Hi Kelsenellenelvian
 

  this is Version 8.7.2 on windows 7 64 bit
my config.js you will find in attachment

 

thanks a lot in advance

config.js

Share this post


Link to post
Share on other sites

shhhiiii..... dont fix the problem, the program will not install when i delete the 431 grrrrrrrrrrrrrr.....**** ;-)

Share this post


Link to post
Share on other sites

Have you modified a file in such a way where a quote mark (or similar type character) was accidentally removed? WScript is a .exe and I wouldn't think it would show up as being "undefined" unless the files were modified or you are using a lited OS. :unsure:

Share this post


Link to post
Share on other sites

i dont have modifyed the script core.js i cannot say what is the problem about that script

and the script is the original from first installation

Edited by Bhudda

Share this post


Link to post
Share on other sites

Not exactly my field of experience, but line 431 of core.js of WPI should be:
WScript.Sleep(duration);

Wscript is a "standard" script parser for the Visual Basic Script language on *any* windows, if you open a command prompt and type in it:

Wscript /?

[ENTER]

a popup window should come up.

If it doesn't, it means that for *some reason* your environment is faulty.

 

Try copying the following and pasting it in a new file, name it test.vbs:

WScript.Echo "Hello World!"Wscript.Sleep(1000)WScript.Echo "Hello again!"

then double click on test.vbs.

What happens?

 

jaclaz

Share this post


Link to post
Share on other sites

tested, open a window "Hello World" klick on OK then "Hello Again"

Edited by Bhudda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×