Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



xper

Discussion about IPS 4 forum software

Recommended Posts

Only discussion. Bugs, suggestions, request etc here.

Share this post


Link to post
Share on other sites

18 minutes ago, submix8c said:

Also, still nothing but a pretty blue "bar" above the posts (I had provided a screenshot already).

You mean this blue bar?

bluebar.png

Share this post


Link to post
Share on other sites
29 minutes ago, submix8c said:

Nor is it an Android or iPhone that I can swipe or TXT with. :(

Don't assume things are working for iDevice users...  I tried to reply to a post here earlier today with our iPad and I could not.

You may have said it elsewhere, submix8c, but it might be good if you'd describe your browser.  They don't all show the same things.

-Noel

Share this post


Link to post
Share on other sites

Again, xper, its empty at my end. Totally blue. No member name, no date/time, no nothing. FireFox v12. Even with every single "blocker" disabled, no difference. I posted a screenshot (my end) in the Locked Topic.

Share this post


Link to post
Share on other sites

(sigh...) Now I can't Edit! It's ignoring me for "Save"!

I have NO OTHER Edit options (anyway, now) except for the "basic" ones in the Gray Bar.

:crazy: This one gives a Gray Bar and everything is there!

New IPB2.jpg

Edited by submix8c
More Info.

Share this post


Link to post
Share on other sites

Ahhh!

Holy squat! I'm off the XP/FFv12 and now on Win7(ish) and IE9! Main board is entirely different. However. this foobar still exists. Is this some "setting" in my Profile? :unsure:

Side note: Also the "Logon" from main p[age is ignoring (rather disabling) untick of "Remember Me" and tick "Anonymous". :huh:

The "EDit" function will NOT "save" but DID allow "Cancel" this time! The Board Software must hate anything less than IEv999 and FFv777!

EDIT - Figured out the diff between the two. Seems the Board (and BTW other Board "upgrades", e.g. Twitchy) apparently don't like 800x600 (my preferred). I'm now set at 1024x768 and the results are the same. Still, the other items (my problems, I guess) remain. So, it looks like my eyes are goung to get whacked out with the squinting to see itty-bitty letters. :( Pretty sure xper can relate...

Edited by submix8c
More Info.

Share this post


Link to post
Share on other sites

The button ignoring sounds similar to the problems I was seeing on my iPad (at 1024 x 768).

-Noel

Share this post


Link to post
Share on other sites

Here are a few of my observations and recommendations

  • suggest to add custom css
.cWidgetContainer[data-widgetArea="header"] {
    margin-top: -19px !Important;
}

..../discover/?&view=condensed

  • condensed view don't work
  • edit this dream don't work

Also I want to recommend to turn off  "copy with formatting" and use new line (<br /> ) instead new block, if hit "ENTER"

I apologize if my recommendations are not suitable for You, or do not like.
One screenshot: 

Spoiler


 MSFN.JPG


Share this post


Link to post
Share on other sites

[ OT ]
Hey jaclaz, did you know that your "Search ... Click here" link in your signature no longer works?
[ /OT ]

Cheers and Regards

Share this post


Link to post
Share on other sites
1 hour ago, bphlpt said:

[ OT ]
Hey jaclaz, did you know that your "Search ... Click here" link in your signature no longer works?
[ /OT ]

Cheers and Regards

Didn't notice it, of course the new board software changed also that, but I can remove it since at least now the search has a "normal" magnifying glass icon instead of the senseless gear one (normally associated to "settings" or similar).

jaclaz
 

Share this post


Link to post
Share on other sites
6 hours ago, kaljukass said:

Here are a few of my observations and recommendations

  • suggest to add custom css

.cWidgetContainer[data-widgetArea="header"] {
    margin-top: -19px !Important;
}

..../discover/?&view=condensed

  • condensed view don't work
  • edit this dream don't work

Also I want to recommend to turn off  "copy with formatting" and use new line (<br /> ) instead new block, if hit "ENTER"

I apologize if my recommendations are not suitable for You, or do not like.
One screenshot: 

  Reveal hidden contents

Thanks for suggestions :-)

Share this post


Link to post
Share on other sites

Not sure if this is the right place for it now, but I want to report that carriage returns/line feeds don't seem to be working any more.

For greater readability, I prefer to add a blank line between one paragraph and the next (as if it were double-spacing). And the new forum software seemed to be doing this autromatically. But today there is no longer any separation between paragraphs, making posts harder to read (see screenshot below).

MSFN CR-LF.jpg

Is this a problem on the server side, or is there something we can do at our end to fix this?

Thanks.

--JorgeA


 

Share this post


Link to post
Share on other sites

Nothing specific to report, just a general comment...

This Invision update was supposed to have fixed some 600 bugs, right?  And I can tell you from personal experience in just a few minutes use, this new version still has bugs.  So...  600 fixed, easy to find new ones.

My question is this, and I certainly don't want to seem disrespectful to xper and the forum staff - you're not responsible!  But... 

Am I the only one who thinks that forum software shouldn't have hundreds of bugs? 

What kind of junkware is this?

-Noel

Share this post


Link to post
Share on other sites

It is either we are too old and crabby OR Invision does not have a full grasp of what their userbase wants. I would suspect that the amount of their customers that use the forum software that want all these new bells and whistles are in the minority.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×