Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
bphlpt

Crash report when opening a browser settings tab

Recommended Posts

but did you try with older "webkit" based/compiled version of browser
example, if latest opera is 37, try with either their 39(alpha) or some older like 29 ?

if it always comes back then its probably server side app bug

Share this post


Link to post
Share on other sites

I don't have the issue with any version of Opera, from 12 to the newest, only Chrome.  But I'm about to start my OS reinstall.  Once done, I'll see if the problem still exists.  If not, then I'll assume it was just something I messed up in the last install somehow.  If it is still there, then we'll investigate further.

Cheers and Regards

Share this post


Link to post
Share on other sites

To bring whoever cares up to date, whatever the problem was, it appears the problem was indeed on my end.  After a fresh install of Windows 7 Ultimate x64, completely up to date, hiding only language packs, WAT, and Windows 10 related "updates", (WU/MU now showing a total of 657 updates installed LOL ), I no longer have any problems with any version of Chrome that I can find.  I have most recently tested:

Chromium v38.0.2081.0 x86 portable - this version has always worked
Chromium v53.0.2763.0 x86 - true PortableApp
Chromodo v50.14.22.468 x86 portable
COMODO Dragon v50.14.22.465 x86 portable
Google Chrome v51.0.2704.63 x86 portable
Google Chrome v51.0.2704.63 x64 portable
Google Chrome v51.0.2704.103 x64 - "regular" install
Yandex v16.6.1.30051.beta
Slimjet v10.0.5.0 x86 portable
Slimjet v10.0.5.0 x64 portable
SRWareIron v51.0.2700.0 x86 portable
SRWareIron v51.0.2700.0 x64 portable

It ended up that I was having problems with the newest version of Opera after all, but no longer.  These now work:

Opera v38.0.2220.31 portable
Opera beta v39.0.2256.4 portable

while the older versions of Opera have always worked:

Opera Next v23.0.1522.28 portable
Opera 12.18 portable
Opera 12.18 x64 portable

I've also tested other browsers including Brave, Ice Dragon, Maxthon, Firefox, Pale Moon, Safari, Vivaldi, Otter, K-Meleon, Cyberfox, Waterfox, Sea Monkey, and of course IE, all the latest versions I could find, both x86 and x64 versions if available and if they would both install and be able to run though the Firefox versions would usually not both run at the same time, and portable where I could find them.  So I think I can put this issue to bed, whatever it was.

Cheers and Regards

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×