Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



submix8c

Link to post not working anymore!

Recommended Posts


Yes, direct links to posts seem to have been deprecated "by design". And that's horrible, because one has to find out the thread the post is in, to be able to use the current accepted form (quoted below). So, yes, it *IS* a big PITA. But I, for one, have been unable to find an altenative form of links direct to posts that still actually works.

http://www.msfn.org/board/?app=core&module=system&controller=content&do=find&content_class=forums_Topic&content_id=114895&content_commentid=1123018

 

And yes, I know the "Edit" command is not working anymore! :wacko:

xper is working to get it back to work...

  • Upvote 2

Share this post


Link to post
Share on other sites

Doesn't the link you get when you use the "share" button at the top right of posts work as a link to that post?
It seems to for me.
And yes, the edit system not working at the moment IS a real PITA!
:angry:
 

Share this post


Link to post
Share on other sites

Yes. But it includes the thread_id, too. It's exactly the format I've quoted to submix8c, above.

Share this post


Link to post
Share on other sites
On 5/28/2016 at 6:08 PM, submix8c said:

FYI - This link lead to Forum Index for me. Looks like some "fixes" to the Board are goobering (?) (Side note - No Edits!)

http://www.msfn.org/board/index.php?act=findpost&pid=1119989

Here's a workaround.  It's not quite as short.  Just change the number at the end.

http://www.msfn.org/board/topic/0-/?do=findComment&comment=1119989

Share this post


Link to post
Share on other sites

Should have mentioned that it doesn't work with archived topics.

 

Most of the time it does work.  Here's a link to another post of mine in another topic.

http://www.msfn.org/board/topic/0-/?do=findComment&comment=1113273

 

Yes, I am Guest.

Really need to get EDIT working again.  :D

 

Whatever happened to MSFN member -X-?  He is also Guest.  He disappeared the same time that I did...

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes. Edit must be made to work again. :wacko:

Great workaround, btw! You rock! :thumbup

xper is looking on the -X- case... his profile should be recovered sometime this week.

Can you contact him (perhaps at RyanVM's or elsewhere)?

If so, please tell him what happened was unintended collateral damage of the board software update. :wacko:

IPS has great programs, you know: they've deprecated BBCode (coz it's not cool anymore) and now not even Edit works! Is it great ot what? :puke:

Share this post


Link to post
Share on other sites

Side note (and most probably unrelated) but historically the good IPB guys have decided that anything shorter than 4 letters is not worth their precious time/attention[*] (it is years that in the Search facility - even at the time when *somehow* it worked more or less) you could not find posts containing a three letter word (such as "IPB" ;)) not even double quoting it and the same happened when you searched for "by Author", if the member name was three letters it came out as "a suffusion of yellow".

Maybe the "loss" (hopefully temporary) of -X-'s profile is *somehow* connected to this particular stupidity.

jaclaz

[*] Just like all those trifling things like "customer support", "quality assurance", "continuity in development", "testing before releasing", etc.


 

Share this post


Link to post
Share on other sites
10 hours ago, 5eraph said:

Most of the time it does work.  Here's a link to another post of mine in another topic.

http://www.msfn.org/board/topic/0-/?do=findComment&comment=1113273

Thanks a lot @5eraph! :thumbup

I am now able to fix several links on my site which have been broken since the forum update, and I was unable to find the proper threads.

Now the question is why break the old scheme only to replace it with a new one? :dubbio:

Share this post


Link to post
Share on other sites
On 5/30/2016 at 10:26 AM, tomasz86 said:

Now the question is why break the old scheme only to replace it with a new one? :dubbio:

Er... "Continuous innovation", maybe? :unsure:

Share this post


Link to post
Share on other sites
On 5/29/2016 at 11:23 PM, 5eraph said:

Most of the time it does work.  Here's a link to another post of mine in another topic.

http://www.msfn.org/board/topic/0-/?do=findComment&comment=1113273

6 hours ago, Tripredacus said:

This doesn't work anymore.

6 hours ago, jaclaz said:

Or add TWO hyphens instead... :D

http://www.msfn.org/board/topic/0--/?do=findComment&comment=1131594

6 hours ago, jaclaz said:

If only they could stop "improving" the board ... :whistle:

What? And deprive users of the emotion of having to continuosly adapt to randomly changing rules? Never! :angel

  • Upvote 2

Share this post


Link to post
Share on other sites

OK good. NoelC pointed out the one I had in my signature wasn't working anymore. I just updated it to one that works. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×