Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



bigmuscle

Aero Glass for Win8.1+ 1.5.1

Recommended Posts

bigmuscle    529

Aero Glass for Win8.1+ 1.5.1

This version is designed for Windows 10 Redstone build 14393 only!

Use this topic to discuss v1.5.x version only!

Edited by bigmuscle
  • Upvote 2

Share this post


Link to post
Share on other sites

MrGRiM    82

Thanks for all your hard work mate, is there any plans to release a modernframe.dll without the cmd windows to go with this release?

Also wanted to mention that the option to export a theme atlas with the latest GUI works brilliantly, love it and thanks again :)

Edited by MrGRiM

Share this post


Link to post
Share on other sites
MrGRiM    82

Sorry just wanted to ask if this could be fixed so it doesn't artefact when using full glass on explorer windows, not something I am personally bothered about as I don't like full glass windows but there are a few people that do, I know this has been a problem with all previous releases as well but you always seemed to make a fix for it easily enough.

1672qsl.jpg

Share this post


Link to post
Share on other sites
bigmuscle    529

MrGRiM If I remember this problem correctly, this tweak just uses layered windows and DWM (neither in Win7) never stored occlussion data for layered windows and thus the blur cannot be rendered there correctly.

Share this post


Link to post
Share on other sites
groomp    6

Just a heads up if you hover your mouse over the glass8.eu 1.5 download links they say .7z but when clicked on they want to save as .man. I just renamed to 7z once I downloaded it.

Share this post


Link to post
Share on other sites
Katsinwater    0

Kudos Big Muscle, just finished doing a clean install of V1.5/14393 and well worth the wait.

Using Noel's "RoundedCornersNoExtraColor"..thanks for the contribution as well..!
Desktop.JPG

Share this post


Link to post
Share on other sites
5 hours ago, Prado said:

.. When you close the built-in calculator visible artifact in a black frame.

Sounds like you may be using a ModernFrame.dll not designed for use with Aero Glass for Win8.1+ 1.5.

Edited by Dreamweaver01

Share this post


Link to post
Share on other sites
daveo76    71
2 hours ago, groomp said:

Just a heads up if you hover your mouse over the glass8.eu 1.5 download links they say .7z but when clicked on they want to save as .man. I just renamed to 7z once I downloaded it.

I did a test and same happens to me the extension changes to .man using Internet Download Manager but when I use firefox to download it. It stays as .7z

Share this post


Link to post
Share on other sites
MrGRiM    82
8 hours ago, bigmuscle said:

MrGRiM If I remember this problem correctly, this tweak just uses layered windows and DWM (neither in Win7) never stored occlussion data for layered windows and thus the blur cannot be rendered there correctly.

The program I am using shows the blur I just have it set to 0, this one is called Black Glass Enhanced http://curiouso9.deviantart.com/art/Black-Glass-Enhanced-v0-5-15675271

You have fixed the problem before on all other releases for Windows 8 and Windows 10 after it was mentioned.

Share this post


Link to post
Share on other sites
Prado    1
6 hours ago, Dreamweaver01 said:

Sounds like you may be using a ModernFrame.dll not designed for use with Aero Glass for Win8.1+ 1.5.

.. not using, .. Artifact is absent when the calculator screen is the default, but if you move it, it appears.

Edited by Prado

Share this post


Link to post
Share on other sites
7 hours ago, Prado said:

.. not using, .. Artifact is absent when the calculator screen is the default, but if you move it, it appears.

Sorry, that was was my best guess. It's working fine for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×