bigmuscle

Aero Glass for Win8.1+ 1.5.1

198 posts in this topic

10 hours ago, daveo76 said:

Why Microsoft got to keep changing how DWM works. AeroGlass doesn't work on Insider Build 14955

After try several versions of Aeroglass I found that some older versions works fine on insiders builds, not perfect, if you enable blur it has some little bugs so I disable blur, I prefer that instead of having no transparency in title bars:

80490ee3c58c06823f5d4f9d7e92002b1dcfceb5591b392eefdce6272485d723f578298c55dd9e6d

1

Share this post


Link to post
Share on other sites
On 2016-10-24 at 11:59 PM, NoelC said:

Edward10432, have you tried adjusting the settings in the Accent tab of the Aero Glass configuration tool?

-Noel

Where is a working download link for that please?

0

Share this post


Link to post
Share on other sites
1 minute ago, carlitosoo555 said:

After try several versions of Aeroglass I found that some older versions works fine on insiders builds, not perfect, if you enable blur it has some little bugs so I disable blur, I prefer that instead of having no transparency in title bars:

80490ee3c58c06823f5d4f9d7e92002b1dcfceb5591b392eefdce6272485d723f578298c55dd9e6d

Cool. I wonder how classic shell always works to have aeroglass on taskbar

0

Share this post


Link to post
Share on other sites

Interesting.

Carlitosoo555... Curious to know. 1. When you say you are using an older version of Aeroglass are you referring to this: Aero Glass for Win8.1+ v1.4.6 - change log This version is for Win8.1 6.3.9600 and for Win10 up to 10.0.10586  installer from download page and running install or are you just using older files from previous versions of Aeroglass?  2. Are you using the new GUI with the accent tab? 3. Are you using the new Modernframe x 64 release. 4. Are you using any theme atlases or none? 5. Any other editing ex: registry etc?

I'm not on the insider win 10 program so the 14955 build doesn't affect me. I'm sure those of you who are, are pleased that you have demonstrated a work around.

Edited by Alanrh
0

Share this post


Link to post
Share on other sites
2 hours ago, Alanrh said:

Interesting.

Carlitosoo555... Curious to know. 1. When you say you are using an older version of Aeroglass are you referring to this: Aero Glass for Win8.1+ v1.4.6 - change log This version is for Win8.1 6.3.9600 and for Win10 up to 10.0.10586  installer from download page and running install or are you just using older files from previous versions of Aeroglass?  2. Are you using the new GUI with the accent tab? 3. Are you using the new Modernframe x 64 release. 4. Are you using any theme atlases or none? 5. Any other editing ex: registry etc?

I'm not on the insider win 10 program so the 14955 build doesn't affect me. I'm sure those of you who are, are pleased that you have demonstrated a work around.

My mistake, I forgot to mention that the only files that I changed in version 1.5.1 was DWMGlass and aerohost, the rest are the same, including Modernframe and AeroglassGUI (the old one), as I said in another topic, I am not an advanced user, all I did was try one by one all the eleven DWMGlass files that I have until two of them works fine in build 14931, since then I have been using them and have worked well in all builds. the theme that I use is clsharp_v4.4 and works well, is the only one that works correctly and i liked.

Edited by carlitosoo555
0

Share this post


Link to post
Share on other sites
3 hours ago, Ex_Brit said:

Where is a working download link for that please?

http://www.glass8.eu/download near the bottom.  Right click and Save As a .7z file, then open with 7Zip.

-Noel

0

Share this post


Link to post
Share on other sites
Just now, daveo76 said:

Are you using NoelC no extra color atlas version. As he has 2 different versions

I'm just using the regular Square Corners one.

screenshot.jpg

0

Share this post


Link to post
Share on other sites
On 2016-10-28 at 0:18 PM, NoelC said:

http://www.glass8.eu/download near the bottom.  Right click and Save As a .7z file, then open with 7Zip.

-Noel

Thanks.

0

Share this post


Link to post
Share on other sites
On 29.10.2016 at 8:49 AM, cmdshft said:

I'm just using the regular Square Corners one.

738-1.png

738-2.png

0

Share this post


Link to post
Share on other sites

So i managed to f*** up even Win trying to modify to my liking the colours. I want both windows to have the smokey black of vista/7s colours. How the hell can i do that? Also, no inactive win, i want both windows to share same colour. Win version is 14393.447, if that matters, and using clsharp 4.2/4.4. Thank you!

I want active colour like this post on both

Capture.PNG

Edited by Klamatiel
0

Share this post


Link to post
Share on other sites
On 22/11/2016 at 8:27 PM, Klamatiel said:

I want both windows to have the smokey black

I want active colour like this post on both

In my case I have noticed that even when you put the same black color in both active and inactive windows in AeroglassGUI, the inactive windows always have this white color with clsharp and Crystalight TextGlow-Dark themes, even after a reboot, (this only happens with the black color):

16ec23fb205002e03b6afec26e15f303ff6c05cc

I found two ways to change that, manually change the registry or use Winaero tweaker, the latter is the one I use:

ae6060928de2776554f2d09e89c200cdd82be4ac

This is the result, black color in both windows:

892b4871d8f35391582c9ca102fc74a7f7e5dc66

I don't know if there are other methods, but those two work for me.

Edited by carlitosoo555
0

Share this post


Link to post
Share on other sites

I see, i'll try Winaero Tweaker, thanks!

LE : tried both methods, didn't work. Winaero shows the selected color there, but it's not applied. Same for the registry, key is there, but no worky. It's getting frustrating.

Edited by Klamatiel
0

Share this post


Link to post
Share on other sites
1 hour ago, Klamatiel said:

LE : tried both methods, didn't work. Winaero shows the selected color there, but it's not applied. Same for the registry, key is there, but no worky. It's getting frustrating.

It may be an obvious detail but you have to have this option enabled: "Show colour in titlebar" and then log off or reboot

ef3762005d5a3109470974ab8e06b4e1ccb25cec

Edited by carlitosoo555
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.