Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

bigmuscle

Aero Glass for Win8.1+ 1.5.1

Recommended Posts

NoelC    1,364
8 hours ago, djmagnifique said:

I had this error over the last few days as well.  This morning it fixed itself.

And for THAT we hail Big Muscle as an amazing software designer.  :thumbup

Imagine if all software was this capable of adapting.

-Noel

Share this post


Link to post
Share on other sites
Ex_Brit    5
11 hours ago, genecooper said:

I'd try uninstalling areoglass and reinstalling to see if that corrects the problem.

Strangely, another 3 reboots and the pro9blem vanished....all is well again.

  • Upvote 1

Share this post


Link to post
Share on other sites
jaclaz    927
11 hours ago, NoelC said:

Imagine if all software was this capable of adapting.

I would prefer to imagine that all software wouldn't depend on some (lazy? :unsure:) guys at MS (or elsewhere for that matters) updating (or failing to update) symbols on their servers... :whistle:

... a man can dream, cant he ...? ;)

jaclaz


 


 

Share this post


Link to post
Share on other sites
UCyborg    70

Aero Glass is not your ordinary type of software. Ordinary applications don't care about Windows internals, so things are simpler. I still didn't get symbols on my 32-bit installation this morning, but version 1.5.3 which knows everything it needs to work is released.

Share this post


Link to post
Share on other sites
bigmuscle    524
6 hours ago, jaclaz said:

I would prefer to imagine that all software wouldn't depend on some (lazy? :unsure:) guys at MS (or elsewhere for that matters) updating (or failing to update) symbols on their servers... :whistle:

... a man can dream, cant he ...? ;)

jaclaz


 


 

You are right. We can always simply display a message "This software is not supported on your OS version." and stop working completely ;-)

Share this post


Link to post
Share on other sites
genecooper    31
11 hours ago, Ex_Brit said:

Strangely, another 3 reboots and the pro9blem vanished....all is well again.

Did the system download any additional symbols on the last reboot?  Strange, usually everything is done on the first reboot with a new patch.

Edited by genecooper

Share this post


Link to post
Share on other sites
NoelC    1,364

Post moved to 1.5.3 thread.

-Noel

Edited by NoelC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×