Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Pr3cast

Aero Glass 1.5.2 doing weird things

Recommended Posts

Posted (edited)

Aero Glass does this with window titles, and it's super annoying: 
03.10.7c.png


Sometimes, it even goes off the screen 

03.10.7d.png

 

Also, in regedit absolutely none of the options that are supposed to be there (as stated in the Guide) are not there, nor have they ever been there after any of my 20 re installations of this software. So the GUI software is seemingly the only option I have, and I didn't see any options about editing the titles. Yes, I am on build 14393. 

Edit: I also see some artifacting in the glass area, and I'm pretty sure it's not my computer. 

I love having glass on my PC, but it seems that this software is very buggy. Wat do? 

Edited by Pr3cast

Share this post


Link to post
Share on other sites

Regarding registry settings, it was never stated they're supposed to be there, you have to create them yourself or use GUI. And no need to create new topic, these things have been discussed before. You can't do much but wait and hope for a new bug-fixed version to come out. Aero Glass on Windows 8.1 is a better experience, though that fact doesn't help us much on Windows 10.

Share this post


Link to post
Share on other sites
Posted (edited)

Well, I have the same Problem, and I'm waiting for a Fix since January ...  But the version 1.5.1 worked just fine for me, so I'm using it right now, the only problem is that the modern apps aren't glassy.

Example of the 1.5.2 Bug:

58c9918dc61f6_AeroGlassBug1.PNG.3cda78dff7877e9a8f8c05d9e155216e.PNG58c9918ebc36e_AeroGlassBug2.PNG.45502a8bec458338113ae85bdf4a4672.PNG

Edited by Nidas

Share this post


Link to post
Share on other sites

It's a bug that happens if you disable text glow. Reenabling fixes it.

An ugly hack you can do: Open up the theme atlas PNG in gimp or photoshop and completely erase the bits that are for the text glow.
You can then re-enable text glow in AeroGlass because it won't actually appear/

Share this post


Link to post
Share on other sites
Posted (edited)

+Lum Oh, thank you! :D I just tried it out and it worked!

Note for other users with this problem: You have to download the AeroGlassGUI, extract it, open it and go to "Theme & appearance". Then click on the dropdown-menu at "Caption glow effect mode" and select "Use atlas image and theme opacity". After that, you have to restart your computer, and you're done! :)

Edited by Nidas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×