Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Recommended Posts

daveo76    71
8 hours ago, dhjohns said:

If you just want to fix 3rd party themes to get rid of boxes around the windows captions, and do not really care about transparency, v1.4.6 works just fine.

I like transparency. I'm using WindowBlinds 10.6 which has Windows Vista & 7 aero glass theme with usual transparency. Which I keep using until glass8 get a update.

Share this post


Link to post
Share on other sites

evgnb    9

daveo76

Hm, you're right. WindowBlinds has BLUR effect.

Edited by evgnb

Share this post


Link to post
Share on other sites
Dan___    3

The Blur Effect in WindowsBlinds is much more blurred than in Windows 7 and cannot be adjusted. WindowsBlinds is also quite buggy.

  • Upvote 1

Share this post


Link to post
Share on other sites
daveo76    71
5 hours ago, Dan___ said:

The Blur Effect in WindowsBlinds is much more blurred than in Windows 7 and cannot be adjusted. WindowsBlinds is also quite buggy.

The blur can be adjusted. But I think we shouldn't mention more of WindowBlinds due to this forum being BigMuscle Aeroglass.

  • Upvote 1

Share this post


Link to post
Share on other sites
livetek    0

Hi, 

Aeroglass doesn't work anymore on the new Windows 10 Build 15063.138.

Here is the debug log informations:

[2017-05-02 09:56:00][0x324:0xA0C] Aero Glass for Win8.1+ 1.5.3.872 x64 correctly loaded (C:\AeroGlass\DWMGlass.dll).
[2017-05-02 09:56:00][0x1BC0:0x720] C:\AeroGlass\DWMGlass.dll has been injected into dwm.exe.
[2017-05-02 09:56:01][0x324:0x1850] DBGHELP: Symbol Search Path: .;SRV*C:\AeroGlass\symbols*http://msdl.microsoft.com/download/symbols
[2017-05-02 09:56:01][0x324:0x1850] Loading settings (flags = 0x3) from HKEY 0x0000000000000000 for session #1
[2017-05-02 09:56:01][0x324:0x1850] dwmcore.dll version 10.0.15063.0
[2017-05-02 09:56:01][0x324:0x1850] udwm.dll version 10.0.15063.0
[2017-05-02 09:56:02][0x324:0x1850] DWM incompatibility error 0x2
[2017-05-02 09:56:04][0x1BC0:0x720] dwm.exe process crashed several times. DLL injection has been stopped.
[2017-05-02 09:56:04][0x1BC0:0x720] Unloaded from C:\AeroGlass\DWMGlass.dll.

Thanks, hope new version will came soon

Share this post


Link to post
Share on other sites
gitit20    2

Yup, not working for the latest version of Winblows Oh sorry mean windows 10. Here is a debug. Keep up the good work.

Thanks Royce 

[2017-05-04 00:03:41][0x2344:0x27E0] Aero Glass for Win8.1+ 1.5.3.872 x64 correctly loaded (C:\AeroGlass\DWMGlass.dll).
[2017-05-04 00:03:41][0x70C:0x710] C:\AeroGlass\DWMGlass.dll has been injected into dwm.exe.
[2017-05-04 00:03:42][0x2344:0x27E4] DBGHELP: Symbol Search Path: .;SRV*C:\AeroGlass\symbols*http://msdl.microsoft.com/download/symbols
[2017-05-04 00:03:42][0x2344:0x27E4] Loading settings (flags = 0x3) from HKEY 0x0000000000000818 for session #1
[2017-05-04 00:03:42][0x2344:0x27E4] dwmcore.dll version 10.0.15063.250
[2017-05-04 00:03:42][0x2344:0x27E4] udwm.dll version 10.0.15063.0
[2017-05-04 00:03:44][0x2344:0x27E4] DWM incompatibility error 0x2
[2017-05-04 00:03:44][0x70C:0x710] dwm.exe process crashed several times. DLL injection has been stopped.
[2017-05-04 00:03:44][0x70C:0x710] Unloaded from C:\AeroGlass\DWMGlass.dll.[2017-05-04 00:03:51][0x283C:0x2840] Machine ID: WCLAXPLBFGVZXLM73LN7LHCSEENLFGAWSMLXUVHIXL2GCXXY
[2017-05-04 00:03:51][0x283C:0x2840] Checking key 4ffae9bb7b436ccbba1fcbbb10949131908859a5c445e2031970c9ecb6b672a4176851047f022df7bb80411b32fa6baa for ID WCLAXPLBFGVZXLM73LN7LHCSEENLFGAWSMLXUVHIXL2GCXXY...
[2017-05-04 00:03:51][0x283C:0x2840] WinLogin PID: 444
[2017-05-04 00:03:52][0x283C:0x2840] Service started successfully.
[2017-05-04 00:03:52][0x283C:0x2840] TrustedInstaller PID: 10296
[2017-05-04 00:03:52][0x283C:0x2840] Unloaded from C:\AeroGlass\DWMGlass.dll.

Share this post


Link to post
Share on other sites
raiden89    25

Lol...just wait for RS3 that will have a ton of the UI redone with Fluent Design/Project Neon. With any luck, we wont need 3rd party apps for transparency again. No dig to you, BM. You've done a great job with this project, it would just be nice to have native functionality.

Edited by raiden89
Typo

Share this post


Link to post
Share on other sites
dna-systems    10
4 hours ago, raiden89 said:

Lol...just went for RS3 that will have a ton of the UI redone with Fluent Design/Project Neon. With any luck, we wont need 3rd party apps for transparency again. No dig to you, BM. You've done a great job with this project, it would just be nice to have native functionality.

I was just researching and reading about the Fluent Design/Project NEON stuff.  I'm really looking forward to seeing these changes implemented and keeping the UI  moving forward.  Although I have thoroughly enjoyed (and still do) the Aeroglass 1.5.3 app and I appreciate EVERYTHING that bigmuscle and supporting members have put into it, I'm excited for native transparency throughout the entire OS...but like you said raiden89, not needing 3rd party apps for transparency is long overdue.

  • Upvote 1

Share this post


Link to post
Share on other sites
Atexor    0
2 hours ago, dna-systems said:

I was just researching and reading about the Fluent Design/Project NEON stuff.  I'm really looking forward to seeing these changes implemented and keeping the UI  moving forward.  Although I have thoroughly enjoyed (and still do) the Aeroglass 1.5.3 app and I appreciate EVERYTHING that bigmuscle and supporting members have put into it, I'm excited for native transparency throughout the entire OS...but like you said raiden89, not needing 3rd party apps for transparency is long overdue.

I was looking about Fluent Design. It's pretty nice that Microsoft finally took a look at W10 appearance, hovewer I still prefer Aero instead flat modern style with some blur and few animations. I hope bigmuscle will update Aero Glass. I've not installed Creators Update yet because I'll miss that. I can not get used to the Windows 10 flat white design (the black one is bad too.. like made in Paint).

Share this post


Link to post
Share on other sites
mikedigitize    58
11 hours ago, raiden89 said:

With any luck, we wont need 3rd party apps for transparency again.

As I understands it, this neon thing is only app associated and will only show at windows uwp apps, soo....

  • Upvote 1

Share this post


Link to post
Share on other sites
gitit20    2

So just adding a larger HDD and it seems to have brought back the watermark I thought that a small hardware swap would not trigger this?

Share this post


Link to post
Share on other sites
NoelC    1,371
9 hours ago, gitit20 said:

So just adding a larger HDD and it seems to have brought back the watermark I thought that a small hardware swap would not trigger this?

Sounds like it's working as expected. 

It's easily resolved.  Go to Big Muscle's site, take the "Sign in to your donator account" link, and regenerate your key.

-Noel

Share this post


Link to post
Share on other sites
Semtex    4

First HI, my first post on this forum!

I hope we can see update for Creators Update soon, atm, solid color on frames burn my eyes ;)

  • Upvote 2

Share this post


Link to post
Share on other sites
gitit20    2
7 hours ago, NoelC said:

Sounds like it's working as expected. 

It's easily resolved.  Go to Big Muscle's site, take the "Sign in to your donator account" link, and regenerate your key.

-Noel

 
 

Yes I know it is not that big of a deal but I have to wait 30 days for that key to completely expire then redo it. I did not change my motherboard CPU or anything like that just got a larger hard drive and ghosted my OS to the new drive. I remember some place reading minor HW changes should not trigger that, like if you added more ram or swapped out video cards only if the core components get changed such as the motherboard or CPU. The funny thing is I have done this same thing before and it didn't do this. I switched from a 500gb Seagate to a 1tb SSD on my ultrabook and all was fine. On my one media center PC, an HDD swap triggered this.

Edited by gitit20

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×