Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

toml_12953

IOS Error on New 98SE Install

Recommended Posts

toml_12953    0

I have a Pentium MMX 233MHz motherboard with 128MB RAM and a 120GB hard drive partitioned into an 8GB and a 112GB partition. The video card is an ATI RageXL PCI card with 8MB RAM. I'm trying to do a fresh install of 98SE into the 8GB partition after using FDISK and FORMAT so I know the disk is clean. After installation, Windows reboots and I get

While initializing device IOS
Windows protection error. You must restart your computer

every time I start up. I just installed ME on this machine and it works fine but I'd really like to use 98SE if possible. I like being able to reboot into DOS mode.

Any advice for me? TIA

Tom L

Edited by toml_12953

Share this post


Link to post
Share on other sites
deomsh    6

Will be a USB problem or sound problem, but can maybe be a video problem (not likely). Or maybe your motherboard (which one you didn't mention) needs chipset drivers

My advice: first disable USB and sound in BIOS, or install without usb card/sound card.

Second: install W98SE again. If windows starts without error: install some service pack (Sesp 2.03 is old but rock stable - do NOT install usb from this pack) and after reboot install NUSB 3.3 (you find the files on www.mdgx,com).

Then try enabling USB. If there is no error anymore: install sound. If sound gives the error: search for better drivers.

If windows still do not start: try win9x compatible ATI RageXL video drivers (search first for M6_12_12.zip), install these in safe mode. You find the safe mode option with F8, push DIRECTLY when you see windows starting.

Alternative: if there are chipset drivers, install these first in safe mode.

Share this post


Link to post
Share on other sites
Fido-X    1

Open up the PC and clean all dust without damaging anything inside. Then check out whether ANY CAPACITORS on ANY components have leaked and/or look like bulged. That's the first thing you should do. You probably have Pentium 1 or Pentium 2.

If capacitors are fine, proceed like this:

While you still have Windows ME, do these:

1. download AIDA 32 to find out which drivers you need. Then download and install them. (Win 98 se and Win ME versions)

2. to plug in USB you need a driver. Download Rloew's free USB driver, you need to establish some connection to the device which contains all the drivers, patches, utility... when you have it all, burn it to a CD to have it ready.

3. Format the C: partition and try to install Win 98 SE again.

Shoot me a message on your progres.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×