Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Dave-H

Windows Update settings page on version 1703

Recommended Posts

I recently updated Windows 10 to version 1703, the so-called "Creators Update", and everything seemed to go fine.

However, a strange thing has suddenly appeared on my Windows Update settings page.

At the top, it now says, in red, "*Some settings are hidden or managed by your organisation".

This was not there straight after the update, it suddenly appeared a while later, and I haven't knowingly changed anything that would have made it appear.

It's also there on the page if I click on "Advanced options", but nowhere else.

Anyone any idea what is actually hidden or disabled here, and why?

I'm using Windows 10 Pro 64bit.

:dubbio:

 

Share this post


Link to post
Share on other sites

Posted (edited)

Same here, but mine was x64 Pro fresh install and I removed almost all Apps and applyed O&O ShutUp10 v1.5.1389 Builded on 2017.04.11

alacran

Edited by alacran

Share this post


Link to post
Share on other sites

Thanks, that's interesting that you're seeing the same thing on a clean install!
I suspect the notice appeared on mine after the first update was applied, which was a Flash Player update.
It definitely wasn't there straight away.
I'm just interested to know if everyone is seeing this, and what exactly is supposedly being "hidden" on the page!
I am of course an administrator on the system, so I can't imagine why anything would be hidden or disabled on Windows Update.
Searching online about this brings up virtually nothing, the only other references to that notice seem to apply to the customisation page where you change things like the lock screen image, where it appears if you have things disabled using Group Policy settings.
I couldn't find any references to it appearing on the Windows Update page.
:dubbio:
 

Share this post


Link to post
Share on other sites

Applying any WU group policies, or disabling Delivery Optimization will make it show
 

Share this post


Link to post
Share on other sites

Well I certainly haven't applied any group policies.
How would you disable "Delivery Optimization"?
I will check that out, although I haven't done it knowingly.
:)

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same, as you can see on the screenshot. (In Dutch). I am using Windows 10 Pro 1507 x64

I have done some things in gpedit.msc, but nothing regarding Windows Update. I have disabled the Windows Update service though, and removed almost every UWP app, and disabled the Cortana search.

WU.png

Edited by Stefan43

Share this post


Link to post
Share on other sites
On Thursday, April 20, 2017 at 5:22 PM, Dave-H said:

Well I certainly haven't applied any group policies.
How would you disable "Delivery Optimization"?
I will check that out, although I haven't done it knowingly.
:)

Check if this registry path exist

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU
 

Share this post


Link to post
Share on other sites

Sorry for the delay in responding.

It does exist, and contains a single DWORD entry "NoAutoRebootWithLoggedOnUsers" which is set to 0.

Since I last posted here, I've found some more people asking about this on the MS help forums, but no answer as yet.

:no:

Share this post


Link to post
Share on other sites

Well, did you try to delete the whole key and see if the messege in Settings goes away? reboot might be required
 

Share this post


Link to post
Share on other sites

I haven't, but I will!
How far back should I delete? Presumably not just the DWORD entry.
Should I delete the whole "WindowsUpdate" key, as it has no other entries under it?
:dubbio:
 

Share this post


Link to post
Share on other sites

OK, I removed the entire "WindowsUpdate" key, along with its subkeys of course.
Unfortunately this has made no difference, even after several reboots, the red message is still there.
Strangely, although I have tried changing the Windows Update settings, the key has not been restored.
Is it something to do with Group Policy, which I don't use and have disabled?
Do you think I should restore the key, or is it something that does not matter?
:dubbio:
 

Share this post


Link to post
Share on other sites

No you don't need

strangely, i have some policies set, and WU settings page sometimes don't show that administrator messege
 

Share this post


Link to post
Share on other sites

Thanks.
So you sometimes have the message and sometimes not?
That's very strange.
I'm going to wait until after patch Tuesday next week to see if it's a temporary glitch that will be fixed then, but I'm not holding out too much hope!
I guess that this isn't being seen commonly, or more people would have said so.
The strange thing is that I can't see any disabled options on the pages with the message, and I'm not aware of any being missing either.
:dubbio:
 

Share this post


Link to post
Share on other sites

Another update on this.

I think what may be "hidden" on my windows update pages is the option on the Advanced Settings page to "include driver updates when I update windows".

That option was added in the Creators Update I believe, but it isn't there on my installation.

I've tried searching for possible causes of its absence, but I've completely drawn a blank.

I assume that it should be there, so anyone got any ideas why it isn't?

:)

Share this post


Link to post
Share on other sites

noticed, Advanced Settings page to "include driver updates.. not present here.

Checked gpedit, there is this ...turn off windows update device driver search....

Charl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×