Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Dave-H

Windows Update settings page on version 1703

Recommended Posts

Dave-H    88

Thanks.
I found that setting, which says it's been replaced in Windows 10 by the "Specify Driver Source Search Order" policy.
None of these policies is configured on my system, in fact as I said earlier, the whole Group Policy system is disabled on my system as I have no use for it.
I tried enabling it and toggling those settings, but nothing made any difference.
:no:
Are you saying that the "include drivers" option is missing on your Windows Update Advanced Settings page too?
Do you have any of those group policies enabled, and if so does changing things bring the option back?
 

I would be very interested to hear from others as to whether they have that option present or not if they have the Creators Update.
:)
 

Share this post


Link to post
Share on other sites

xpclient    183

That option was removed from Creators Update Settings page at the last minute.

Edited by xpclient

Share this post


Link to post
Share on other sites
Dave-H    88

Interesting, I guess the reports i saw showing it were actually about preview versions, and it never made it to the final version?

That would certainly explain why it isn't there! :lol:

So, how do you enable and disable driver updates through Windows Update on version 1703 of Windows 10?
The option under System Properties>Advanced Settings>Hardware>Device installation Settings is still missing the option that it used to have to disable driver updates if you selected "no" there.
Surely you don't have to do it now with Group Policy!
:o

Share this post


Link to post
Share on other sites
Dave-H    88

Well it's fixed, but I have no idea why!
:dubbio:
I did some more investigating with the guys on Windows 10 Forums and tried the registry purge detailed here.
They seemed convinced that there was still some policy in place somewhere that was causing it, and deleting those keys should have removed any traces of it.
This apparently did nothing at the time, but the next day I started looking again to see if there were any other options, and although the message was definitely still there when I booted up, when I looked again later, it had gone!
I have absolutely no idea why, it would be an enormous coincidence if it spontaneously fixed itself while I was investigating it, but I can't think of any reason why it would disappear, other than the extremely unlikely scenario that the registry changes I made took a while to have an effect! :lol:

All OK now anyway, I hope the message doesn't come back just as suddenly!
:)

Edited by Dave-H
Addition

Share this post


Link to post
Share on other sites
BudwS    95
On 5/16/2017 at 4:23 AM, Dave-H said:

All OK now anyway, I hope the message doesn't come back just as suddenly!
:)

Have seen the issue on and off over the last 6 months give or take a little.  The message is not there now on Version 1703, OS Build, 16193.  Just out of curiosity, what is your OS Build?  :cool: (Arizona summer)

Share this post


Link to post
Share on other sites
BudwS    95

Thanks.  Logging on with a local account or a Microsoft account seems to be a factor with that issue, too.

That's an interesting computer that you have.  Are you running SSDs as well?

Share this post


Link to post
Share on other sites
Dave-H    88

It's all SSDs except for the archive drive, which is a 1TB conventional drive.
1TB SSDs are still a bit expensive, although I do now have one in my netbook!
I'm still not completely certain I want to trust my archive to an SSD either, although it is regularly backed up of course (to another conventional drive.)
:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×