Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



xper

Forum upgrade to v4.2!

Recommended Posts

1 hour ago, xper said:

First one and most important is security. I can't run forum with few years old software. Sorry. Period.

Exactly. A forum of this magnitude would be at a big risk to run older forum software in regards to people trying to find exploits and gain access to places they shouldn't be, and also methods of controlling spam users isn't as good either, especially when they register. As much as I like older forum software because of its simplicity and light overhead, I definitely agree with xper on this one. Although it would be nice if there was something that could allow the forum to work more in a compatibility or lite mode for our older users who chose that option, but that's more on IPB's side and not on xper. I'm sure if something like that were to exist, he'd implement it for our legacy software users. Then again the more you add, even from the first party company, the more you can open yourself up to security risks which puts you back at square one again. So it's really a no win situation either way.

Share this post


Link to post
Share on other sites

And as Tommy and Jaclaz, and others will agree, this is not xper's fault directly, but rather the good IPB folks, as Jaclaz like to say.  Personally, I think they are blooming id*** that don't care a bit about their users, and I don't know why MSFN, WinCert, and others continue to use them.  There are other board software options out there.  I'm sure xper did not intend this thread to become a bash the IPB folks thread, but I had to rant.  Sorry.

Cheers and Regards

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Well, at least the good news are that my eysight is still sharp enough :whistle:

And now for NO apparent reason:

||||||||||||||||||||| = 20 x "pipe" symbol

IIIIIIIIIIIIIIIIIIII = 20 x Capital I

iiiiiiiiiiiiiiiiiiii = 20 x small caps i

llllllllllllllllllll = 20 x small caps L

A\\\\\\\\\\\\\\\\\\\\W = 1 x A + 20 x backslash + 1 x W

W////////////////////A = 1 x W+ 20 x slash + 1 A

I see (iron) the pipe symbols even whiter (besides od course the spaces) than Capital i's, i.e. I can see 4 different (from clearer to darker) shades of gray in |/I/i/l and slashes and backslashes much lighter (or thinner) than the corresponding A and W diagonal traits. 

jaclaz

Edited by jaclaz

Share this post


Link to post
Share on other sites
12 minutes ago, Tommy said:

Although it would be nice if there was something that could allow the forum to work more in a compatibility or lite mode for our older users who chose that option, but that's more on IPB's side and not on xper.

I completely agree. In the next few days I will try too find solution. Light theme of course.

  • Like 1

Share this post


Link to post
Share on other sites

I just enabled IPS default theme. You can choose theme at the bottom of the forum and see if that works better.

Share this post


Link to post
Share on other sites
Posted (edited)
24 minutes ago, jaclaz said:

Well, at least the good news are that my eysight is still sharp enough :whistle:

And now for NO apparent reason:

||||||||||||||||||||| = 20 x "pipe" symbol

IIIIIIIIIIIIIIIIIIII = 20 x Capital I

iiiiiiiiiiiiiiiiiiii = 20 x small caps i

llllllllllllllllllll = 20 x small caps L

A\\\\\\\\\\\\\\\\\\\\W = 1 x A + 20 x backslash + 1 x W

W////////////////////A = 1 x W+ 20 x slash + 1 A

I see (iron) the pipe symbols even whiter (besides od course the spaces) than Capital i's, i.e. I can see 4 different (from clearer to darker) shades of gray in |/I/i/l and slashes and backslashes much lighter (or thinner) than the corresponding A and W diagonal traits. 

jaclaz

This is what they look like here in Opera 12.18 (top) and Firefox 52 (bottom).
What's bizarre IMO is the apparent greeny/purply (depending on the zoom) tinge to the pipe symbols in Firefox, and browny tinge to the next three lines in both!

Opera.jpg

Firefox.jpg

Edited by Dave-H
Additions

Share this post


Link to post
Share on other sites

With the "default" theme the text looks (if possible) slightly worse.

With zoom (font size/whatever) set @110% I can still see the effect, it tends to be less relevant with zoom @125% but to completely remove it I need a 150% zoom in Iron.

In Opera is more or less the same, though strangely @120% the pipe symbols | become darker than the Capital I's (while on Iron they are definitely lighter @125%).

jaclaz

Share this post


Link to post
Share on other sites

Something just doesn't like vertical lines closely together, you can see a strange effect on the "ll" in "small" in my screen grabs, and on the Opera one only, the "it" in "Capital" and on the Firefox one only, on the "al" of "Capital"!
Weird indeed........
:dubbio:

Share this post


Link to post
Share on other sites

Using PaleMoon 24.7.2 under XP, 1280x960 resolution I see some overlap issues with formatting.

This goes away if I use Firefox 52.2.0esr. Hopefully a simple problem.

msfnoverlap.bmp

Share this post


Link to post
Share on other sites

Are those blocked ads I see? :P

 

Share this post


Link to post
Share on other sites
28 minutes ago, JodyT said:

Are those blocked ads I see? :P

 

I'm a sponsor. :whistle: And as you can see it's disabled anyway. :P

Share this post


Link to post
Share on other sites

Touche!  You got me there

 

Share this post


Link to post
Share on other sites

For me, text is at least 'legible' but font selection at the top bar on the new board is horrible. The text is much smaller that it was, and it appears to be badly blurred. It seems to be ok when I zoom in my browser, so I guess enlarging the font by 2 or 4px would do a difference.

obraz.png.36e1aca73f71d044a9453f8f63a471bb.png

Windows 7 and newest Firefox here.

 

 

Share this post


Link to post
Share on other sites

Will look into it :-)

Share this post


Link to post
Share on other sites

IE11 on Windows 7....I'm pretty sure this is not suppose to be a thing. Chrome on the other hand, works just fine on the same machine. This only appears to be an issue in thread view, the home page looks just fine.

599093d570072_longbars.jpg.c380b2927b22fa77477d4a89bce62708.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×