Sign in to follow this  
Followers 0
ryue

help with win xp and nero

5 posts in this topic

i found out that when i install nero under winxp , winxp wont restart but instead shutdowns leaving the cpu and cpu fan running..........but when i uninstall it, everything is fine.....anyone help me with this one?????

0

Share this post


Link to post
Share on other sites

Thats a new for me...Are you using the latest version of nero?...I have never heard of one person having trouble with it while using xp, Your the first!

-Chris

0

Share this post


Link to post
Share on other sites

ryue,

Are you installing the InCD option? I have been using Nero with XP without any problems but I never install the InCD program. It always gave me problems so now I skip it.

Marcel

0

Share this post


Link to post
Share on other sites

very strange!! id recomend this though...

go to Start > run > (type) msconfig > services > disable imapi Cd burning COM service.

see how things work then.

has anyone been using XP's built in Cd write function BTW? ive never used it, just wondered if its up to scratch, if it is you might stick to using that....

0

Share this post


Link to post
Share on other sites

Nero works fine in XP, I have no InCD installed though.

FthrJACK, I have used that in-built XP CD-Burner, and I have to say it's [b:22a9a6fb5f]CRAP![/b:22a9a6fb5f] Some stupid error came up (can't remember what it said, but I don't really care since I can get almost all CD-Burning software working in XP (Nero, Clone-CD, DiscDump)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.