• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
crck3rz

cd writer problem

1 post in this topic

I am the owner of the following CD writer:

Artec WRR-52Z

Just recently I have been getting errors when burning CD-r’s

Mechanism Control Task Error followed by Fixation Error.

Although Nero says that burning failed, if I put the disc in a different

Drive, I find that everything is there that should be.

I have tried the drive in another computer but still get the same error

Not that I thought it would make any difference but the CD writer was used on Windows 98, Windows XP, and Xandros Desktop 2.0 (Linux). It has also been tested on a machine with windows 2003 and still the same error. I have had the errors only on windows. Unfortunately it’s not used as a burner in Linux.

I’m not looking to place fault or blame anywhere, all I want to know is what caused this error because I have never seen it before and whether or not the writer is faulty

Many Thanx

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.