Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
jrm

Partion Magic 8 Problem

Recommended Posts

Hi all

I still have a problem to get my Multi Boot DVD to work with Partion Magic (PM8.IMA)

I simply don´t get it that you can get it to work, because I have read all the post

with Partion Magic and tryed everything, but not the right thing.

I am using VMware to test the AIODVD.ISO

I have tryed all regarding the boot sector dos, win95, winnt and in the VMware dos

window says that it´s "non-system disk or disk error" OR "Boot:couldn´t find NTLDR" or "just hangs", and the Vmware stops when it´s loading boot sector... booting...

Please come with all your ideas what I can do to fix my problem.

I have attach the pictures from my Vmware.

Thanks

PM8Prob.zip

Share this post


Link to post
Share on other sites

are you using cdshell for the boot menu? does it start and do you see the boot menu? with PM8.IMA i think you should remake the 2 discs and make a clean .IMA image of them. And use memdisk to load PM8.IMA if you are using cdshell! Read (again?!) through this to make the dvd bootable and to show up with the menu.

Just follow exactly the guide for making the AIODVD :/

Share this post


Link to post
Share on other sites

Hi Tribble

You are 100 % right I am using CDshell and Yes I have my menu on the screen and that is working fine, I can see that it´s calling the PM8.IMA and starts to load it and then you can see the rest on the pictures I have attachs.

In my Cdshell.ini I am using memdisk ! Looks like this :

if $lastKey == key[1]; then memdisk /PM8.IMA

Do I have to change the "/" to "\" does that matter ???

That is why I can´t get this, that is will not work !!!

Thanks for your reply

Share this post


Link to post
Share on other sites

One more thing

I have others .IMA that works fine :

98SE.IMA

PQDC.IMA

But these are only 1 disk where the Partion Magic 8 is 2 disk, can it be something around that my problem are ?

Share this post


Link to post
Share on other sites

OK How are you injecting the second floppy into winimage? Should select all drag & drop into the winimage PM8 dir then save as ie PM8 as an ima file.

Share this post


Link to post
Share on other sites

Thanks for replying Maverick

I have an winimage of all my floppy disks that I use for work if one disk is broken somehow, is very easy to make a new one in the field.

So I copy all the files from disk 1 and 2 to a temp folder and open up winimage and select file/new and then select the format for 2.88MB and then I drag all the files from my temp folder into the Winimage window and save it as PM8.IMA

:-)

jrm

Share this post


Link to post
Share on other sites
Thanks for replying Maverick

I have an winimage of all my floppy disks that I use for work if one disk is broken somehow, is very easy to make a new one in the field.

So I copy all the files from disk 1 and 2 to a temp folder and open up winimage and select file/new and then select the format for 2.88MB and then I drag all the files from my temp folder into the Winimage window and save it as PM8.IMA

:-)

jrm

Yes well maybe it should work, I had trouble with your method I've had more success with the method in Flyakites guide at least works for me. If I were you check through these threads especially Armydocs screenie of his Dir structure to ensure nothings missing from yours. I had nothing but trouble making mine till I found PM8 building floppies & certain files were missing no idea? Hope this helps

Share this post


Link to post
Share on other sites

Ok, just to double check:

So I copy all the files from disk 1 and 2

These are the original PM rescue discs, I gather? If not, make sure there are!

You set/check the bootsector each time you save your PM8.IMA?

I know I'm nitpicking, but it's easy to forget this. Something like this had me stumped for two whole days before it retraced every step in the creation process.

If all else fails - what version of WinImage are you running? I have 6.10.6100, never had a problem.

EDIT: Just now looked at your screenshots - there's definitely something wrong with either the bootsector or the system files on the IMA - bootsectors are the best bet, I think.

ArmyDoc

Edited by ArmyDoc

Share this post


Link to post
Share on other sites

Thanks a lot Boot friends

Yes yes yes it´s working now

Maverick you are right that flyakite guide is working, the only thing I found out was that I shout not touch the boot sector because the boot sector is set correctly from Partion magic 8 the first disk and then it was just to do like the guide says.

Again thanks a lot gays, it sometimes helps to get someone else to have a look, 4 eyes see better that 2

:-))))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×