• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
leedolman

No "Advance Setting" tab for IDE channels?

2 posts in this topic

When I right-click my IDE channel in Device manager there is no "Advance Settings" tab to change the transfer modes (DMA/PIO). does anybody know why this is?

Here's my setup:

Asus K8V SE Deluxe

AMD Athlon 64 3200+ @2.2Ghz

1024MB Corsair Value Select RAM

Sapphire Radeon 9800XT

Audigy ZS 2 Platinum Pro

Western Digital Caviar SE 200GB (SATA connected)

Sony DoubleLayer DRU-700A DVD-R (Second IDE Channel, Primary Device)

The only reason I need to know is because Nero hangs when I try to burn to DVD-R and I think I need to change from DMA to PIO mode.

If anybody knows how to do it via motherboard settings I'm all ears :)

Thanks

0

Share this post


Link to post
Share on other sites

Not 100% sure, but I believe you need to find out which channel your drive is on and then change the settings for that channel.

Basically, go look at IDE ATA/ATAPI controllers. The options are there on mine.

Hopefully I am not giving you wrong info.

]Bonkers[

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.