Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
leedolman

No "Advance Setting" tab for IDE channels?

Recommended Posts

leedolman    0

When I right-click my IDE channel in Device manager there is no "Advance Settings" tab to change the transfer modes (DMA/PIO). does anybody know why this is?

Here's my setup:

Asus K8V SE Deluxe

AMD Athlon 64 3200+ @2.2Ghz

1024MB Corsair Value Select RAM

Sapphire Radeon 9800XT

Audigy ZS 2 Platinum Pro

Western Digital Caviar SE 200GB (SATA connected)

Sony DoubleLayer DRU-700A DVD-R (Second IDE Channel, Primary Device)

The only reason I need to know is because Nero hangs when I try to burn to DVD-R and I think I need to change from DMA to PIO mode.

If anybody knows how to do it via motherboard settings I'm all ears :)

Thanks

Share this post


Link to post
Share on other sites

fillalph    0

Not 100% sure, but I believe you need to find out which channel your drive is on and then change the settings for that channel.

Basically, go look at IDE ATA/ATAPI controllers. The options are there on mine.

Hopefully I am not giving you wrong info.

]Bonkers[

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×