Sign in to follow this  
Followers 0
t-o-m-m-y

if command.0=* then discription is bold

7 posts in this topic

hi benjamin

if i use command.0=* for nothing to execute the text is bold.

is there a special reason for it or exists another method for noexecute?

greetings

t-o-m-m-y

0

Share this post


Link to post
Share on other sites

Yes it is bold to distinguish it from normal command ... if command.x=* is specified WIHU will recognize it as informational Header.

Benjamin

0

Share this post


Link to post
Share on other sites

yes i understand but exist or could you create another one without bold

or should i set the command0.1 to command0?

i hope you'll understand me :D .

0

Share this post


Link to post
Share on other sites

No command.x=* is always bold. But please tell me what you are intended to do?

Benjamin

0

Share this post


Link to post
Share on other sites

yes i know, it's okay that it's always bold

i want to make this

btw, with this method the installshield setups are always installed to Programfiles, this is the ini instruction i was searching for.

description.1=Adobe Photoshop Elements 2
command.1=*
selected.1=1
command.1.0=cmd.exe /c copy "%WIHU%\software\Adobe\Photoshop Elements\setup.iss" %systemdrive%\setup.iss
[COLOR=blue]command.1.1=inimod %systemdrive%\setup.iss SdAskDestPath-0 szDir "%programfiles%\Adobe\Photoshop Elements"[/COLOR]
command.1.2=software\Adobe\Photoshop Elements\setup.exe -s -f1"%systemdrive%\setup.iss"
selected.1.0=1
selected.1.1=1
selected.1.2=1
hidden.1.0=1
hidden.1.1=1
hidden.1.2=1

.: EDIT :.

I have the answer of my question, LOL I only have to delete command.0, but in an older version this doesn't work.

But now everythings seems to be perfect and works fine.

thx for your help

t-o-m-m-y

0

Share this post


Link to post
Share on other sites

sorry i think i am too supid

the problem isn't solved

[Hardware]
selected=1
hidden=0
collapsed=1

description.0=Grafikkarte
selected.0=1

description.0.1=Catalyst ControlPanel [v4.8]
command.0.1.0=cmd.exe /c copy "%WIHU%\hardware\ATI Control Panel\setup.iss" %systemdrive%\setup.iss
command.0.1.1=inimod %systemdrive%\setup.iss {0BEDBD4E-2D34-47B5-9973-57E62B29307C}-SdAskDestPath-0 szDir "%programfiles%\ATI Technologies\ATI Control Panel"
command.0.1.2=hardware\ATI Control Panel\Setup.exe -s -f1"%systemdrive%\setup.iss"
selected.0.1=1
selected.0.1.0=1
selected.0.1.1=1
selected.0.1.2=1
hidden.0.1.0=1
hidden.0.1.1=1
hidden.0.1.2=1

description.1=Mainboard
selected.1=1

description.1.0=nVidia NVMixer [v1.0 build444]
description.1.1=nVidia System Utility [v1.08.5]
command.1.0=hardware\nVidia NVMixer\setup.exe -s
command.1.1.0=cmd.exe /c copy "%WIHU%\hardware\nVidia  SystemUtility\setup.iss" %systemdrive%\setup.iss
command.1.1.1=inimod %systemdrive%\setup.iss {15460260-0A67-4670-A155-08BEFFA70BFC}-SdAskDestPath-0 szDir "%programfiles%\NVIDIA Corporation\System Utility"
command.1.1.2=hardware\nVidia  SystemUtility\Setup.exe -s -f1"%systemdrive%\setup.iss"
selected.1.0=1
selected.1.1=1
selected.1.1.0=1
selected.1.1.1=1
selected.1.1.2=1
hidden.1.1.0=1
hidden.1.1.1=1
hidden.1.1.2=1

description.2=sonstiges
selected.2=1

description.2.0=AVM Fritz!DSL [v3.51]

description.2.1=TerraTec CinergyTV [v3.51]
selected.2.1=1
command.2.1.0=cmd.exe /c copy "%WIHU%\hardware\Cinergy600TV\setup.iss" %systemdrive%\setup.iss
command.2.1.1=inimod %systemdrive%\setup.iss {91B79CFA-5662-11D4-8398-0800096F616B}-SdAskDestPath-0 szDir "%programfiles%\TerraTec\CinergyTV"
command.2.1.2=hardware\Cinergy600TV\Setup.exe -s -f1"%systemdrive%\setup.iss"
command.2.1.3=cmd.exe /c copy "%WIHU%\hardware\Cinergy600TV\TerraTV App.exe" "%programfiles%\TerraTec\CinergyTV\TerraTV App.exe"
selected.2.1.0=1
selected.2.1.1=1
selected.2.1.2=1
selected.2.1.3=1
hidden.2.1.0=1
hidden.2.1.1=1
hidden.2.1.2=1
hidden.2.1.3=1

how can i enable

Catalyst ControlPanel [v4.8],

nVidia NVMixer [v1.0 build444],

nVidia System Utility [v1.08.5],

TerraTec CinergyTV [v3.51]

i hope you know what i mean

t-o-m-m-y

0

Share this post


Link to post
Share on other sites

The problem here is, that you missed to specify a command.0=program or command.0=*

The same applies to your other 1st level commands.

Benjamin

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.