Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Does WIHU work in SP2?

- - - - -

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic



    eXPerience my ass.

  • Member
  • PipPipPip
  • 304 posts
  • Joined 21-October 03
I just installed a slipstreamed version of SP2 and I cannot click NEXT at the user creation page. (the first page). Its not my ini file cause I tried the original file and still nothin.

Anyone get it to work in SP2?

EDIT: Sorry the computername field wasn't filled in. Please delete this post.
My Gaming Rig... - Intel Core 2 Duo 6400 (2.13ghz) - Asus P5B Deluxe - OCZ 2 GB PC7200 800Mhz Dual Channel DDR2 RAM - ASUS 8800 GT 512MB - Creative Labs Audigy 2 Platinum Ex - 3x 500GB Hard Drive - 8x DL DVD-Burner - XP SP2 / Vista x86 Dual-boot

How to remove advertisement from MSFN



    Follow the rules please :-)

  • Patrons
  • 6,611 posts
  • Joined 14-November 03
There's no reason why WIHU shouldn't work in/for SP2 of winxp. I do know it works fine of WinXP SP2, US English version.

Well, this topic seems to be redundant since the original poster has himself resolved it - but this post is here just to remind any others who feel that they get specifically WXPSP2-WIHU related problems that there's nothing special SP2 is doing as far as WIHU is concerned.
Posted ImageCheers !!!   Donate to MSFN and Help Keep This Site Running
||Please Read the Forum Rules||  Etiquette   || Welcome to MSFN - Forum Basics || Before posting
prathapml :: MSFN Supermod :: Private Message me if you ever have a problem while at MSFN