Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
firstcircle

Problem with Easyboot and Linux live distro (DSL)

Recommended Posts

I'm trying to creat an AIO cd with windows xp sp2, windows pe and a small linus live distro (DSL,based on knoppix) with easyboot. All is working except linux.

1 ) I've copied all the folders from the original distro iso to easybot disk1 dir (two folder, KNOPPIX and lost+found)

2) I've extracted the boot image from the DSL Iso distro and put it the disk1/ezboot folder as dsl.bif. The command i use to launch it is "bootinfotable;run dsl.bif"

When I launch the distro it stops after few seconds without probing the hardware and loading the graphic interface. Just a minimal set of commands is loaded; it seems that the boot files doesn't see the KNOPPIX folder...

Any hint ?!? Thanks guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×