Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Astalavista

deadly to hold down shift key for 8 seconds

36 posts in this topic

My sister called me today, she has a habit of holding down the shift key

while she composes her email in eudora.

apparently, if you hold down the shift key for more than 8 seconds

a windows pops up saying Accessibility Options

regardless if you cancel or try to go into the setup

the shift key is permanetly active :wacko:

i went to the net and tried to find the solution, found some pages

with referrences to Accessibility Option is disable this and that

so i follow all the instructions after rebooting several times

still the same problem, :realmad:

so i whipped out my unattended xp cd and reinstalled everything.

thank god for Unattended windows xp and MSFN.

if someone has some insights on how to disable this function in our unattended

windows xp install i would most appreciate some help here.

0

Share this post


Link to post
Share on other sites

I think Nlite can do it

0

Share this post


Link to post
Share on other sites

This is what I use

;Stickykeys Off
[HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys]
"Flags"=""

0

Share this post


Link to post
Share on other sites

booster

where did u get this reg tweak ?

so does that mean if u press the shift key for more than 8 seconds

it won't do the accessibility thing?

i am so scare to do it again.

0

Share this post


Link to post
Share on other sites

Yes, this is a real pain. How many times I played a hard Counter-Strike game, and while crouching (my shift key), the game stop and the desktop is back to ask me that stupid question!!!!!!!!!

My nLited SP2 XP doesn't ask me anymore :)

0

Share this post


Link to post
Share on other sites

my sister reports this on her computer

Holding down the right SHIFT key for 8 seconds turns on the Filter Keys. Filterkeys causes Windows to ignore brief or repeated keystrokes and slows down the keyboard repeat rate.

To keep Filterkeys on, click ok.

To cancel Filterkeys, click cancel.

To deactivate the key combination for Filterkeys, click settings.

now when she types everything is in caps and when she types numbers everything is !@#$%^&

0

Share this post


Link to post
Share on other sites

These are called StickyKeys, and are very annoying. All attempts I made in the past to disable them in the settings never really worked. Even if you disable them they will automatically turn back on again. So I used nLite to remove them from my Windows installation and now it works great. :thumbup

0

Share this post


Link to post
Share on other sites
My sister called me today, she has a habit of holding down the shift key

while she composes her email in eudora.

apparently, if you hold down the shift key for more than 8 seconds

a windows pops up saying Accessibility Options

regardless if you cancel or try to go into the setup

the shift key is permanetly active  :wacko:

i went to the net and tried to find the solution, found some pages

with referrences to Accessibility Option is disable this and that

so i follow all the instructions after rebooting several times

still the same problem,  :realmad:

so i whipped out my unattended xp cd and reinstalled everything.

thank god for Unattended windows xp and MSFN.

if someone has some insights on how to disable this function in our unattended

windows xp install i would most appreciate some help here.

I had this exact problem & it is extremely annoying. I use Traktor Dj Studio & I use the mixer controls on screen & right shift button.

I didn't have accessability installed so I couldn't do a thing about it & the internet didn't help with a reg tweak there is alot of mentioning about 'StickyKeys' which is something similar.

However I copied the neccessary file (access.cpl & access.hlp) from my normal Sp1a CD & dropped them in the appropiate access.cpl = 'System32' folder & access.hlp = 'Help folder' .

SOLUTION:

Open 'accessibilty options' & select 'Settings' unselect 'use shortcut' & apply it, the problem will be solved!

0

Share this post


Link to post
Share on other sites

Found these searching the web

Press SHIFT 5 times = Toggles StickyKeys on and off

Press down and hold the right SHIFT key for eight seconds = Toggles FilterKeys on and off

Press down and hold the NUM LOCK key for five seconds = Toggles ToggleKeys on and off

Left ALT+left SHIFT+NUM LOCK = Toggles MouseKeys on and off

Left ALT+left SHIFT+PRINT SCREEN = Toggles high contrast on and off

Now, I got StickyKeys disabled with reg-tweak.

Searching for reg-tweaks to disable the others.

0

Share this post


Link to post
Share on other sites

Here they are:

[HKEY_CURRENT_USER\Control Panel\Accessibility\HighContrast]
"Flags"=""

[HKEY_CURRENT_USER\Control Panel\Accessibility\MouseKeys]
"Flags"=""

[HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys]
"Flags"=""

[HKEY_CURRENT_USER\Control Panel\Accessibility\ToggleKeys]
"Flags"=""

Now Im only missing FilterKeys.

Still searching. B)

0

Share this post


Link to post
Share on other sites

And finally FilterKeys

[HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response]
"Flags"=""

And tested in SP1 and SP2 on Windows XP Pro :thumbup

0

Share this post


Link to post
Share on other sites
My sister called me today, she has a habit of holding down the shift key

while she composes her email in eudora.

apparently, if you hold down the shift key for more than 8 seconds

a windows pops up saying Accessibility Options

regardless if you cancel or try to go into the setup

the shift key is permanetly active  :wacko:

i went to the net and tried to find the solution, found some pages

with referrences to Accessibility Option is disable this and that

so i follow all the instructions after rebooting several times

still the same problem,  :realmad:

so i whipped out my unattended xp cd and reinstalled everything.

thank god for Unattended windows xp and MSFN.

if someone has some insights on how to disable this function in our unattended

windows xp install i would most appreciate some help here.

When it does that, go to options and turn it off.

0

Share this post


Link to post
Share on other sites

doesn't work... hv u tried it.

but pls if you are going to try pls be careful

hold it down for 8 seconds (shift key) and see if your keyboard

goes hay wired.

let me know bec. i certainly will never do it again. **** Family Members :) hehhehehehe

i already patched my registry with boosters reg tweaks so i am safe.

let me know what your results are.

0

Share this post


Link to post
Share on other sites
doesn't work... hv u tried it.

but pls if you are going to try pls be careful

hold it down for 8 seconds (shift key) and see if your keyboard

goes hay wired.

let me know bec. i certainly will never do it again. **** Family Members :) hehhehehehe

i already patched my registry with boosters reg tweaks so i am safe.

let me know what your results are.

Yes, I've tried it.

At least on my copy of WXP SP1 / SP2, you can go into the options CPL and turn off the keyboard shortcuts.

0

Share this post


Link to post
Share on other sites

did that last nite and my keyboard stop responding. honeslty

i am not going to temp faith again.

it is my sister that will keep bugging me to fix her computer.

well what is family for.

later dude thanks

0

Share this post


Link to post
Share on other sites

If you, like me, choose not to install Accessibility Options during silent install, then when any of the stickykey/filterkeys gets activated and says you can click on Settings to disable them nothing happens cause it's not installed.

Thus it is not in Control Panel either.

My first thougt when disabeling Accessibility Option during install was that then the stickykeys/filterkeys was disabled too.. But nooo.. they are still active..

But no more with my reg-tweaks :D

:hello:

0

Share this post


Link to post
Share on other sites

hell yah!!!

i email the reg tweak to my sister, after merging it w/ her registry

she was good to go.

booster your the man!

0

Share this post


Link to post
Share on other sites
where did u get this reg tweak ?

That is right here on the Registry Tweaks thread as well.

Also, there's nothing to be afraid of about the Accessibility options coming up - just an irritant, that's all.

0

Share this post


Link to post
Share on other sites

I FEAR it... gives me the creeps. yuk

just wondering what is the header for that regTweak u hv at the registry tweak section.

well i did a search for 8 seconds shift key and i didn't find any results.

oh... :blink:

0

Share this post


Link to post
Share on other sites

I don't know how you managed to just notice about this recently, that's been in windows for ages (win2k at the very least). I'd have to say like prathapml, it's no deadly by any means (makes no sense to me). If you searched for StickyKeys (it's proper name) I'm sure you would have found out results.

0

Share this post


Link to post
Share on other sites

when i type i don't generally hold down my shift key for more than 8 seconds. my sister who has this bad habit of holding the shift key for the longest time when she thinks of what she is going to write.

so that is the reason why i just now realize there is such a thing as a 8 second shift key.

for the record i did the remove shortcuts, even on my system

and i couldn't disengage the **** thing.

thanks all

0

Share this post


Link to post
Share on other sites

OT: It's very good to annoy a teacher though. And if you time it right with everyone else in the room, you can get a beep to travel around teh room :P Not that I"ve done this before......

But it's a pitty I didn't get here sooner. Blast, need to work on that.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.