Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Snoopy2000

Can't Start wihu.exe

Recommended Posts


Please be more specific. Which Windows Version do you use, is there any error message when you double click on it, if you double click on other exe files did they start (may be a virus modifed the registry ... happens often), may be file is corrupt, try to redownload WIHU. Which unpacker did you use to unpack the ZIP file?

Benjamin

Share this post


Link to post
Share on other sites
Snoopy2000    0

os: xp sp1 with severeal hotfies

no message, just nothing, not even a entry in the taskmanager

every thing else seems quiet normal

i have allready redownloaded it

and i unpack it with winrar 3.3

your lite version is working but it is too lite for me

Share this post


Link to post
Share on other sites
my2001    0

I sometimes face this problem, too: I double click on a program icon, but nothing happens. I've never encountered this with WIHU. I can't tell you what causes this strange behaviour but it's been always due to a more or less "corrupted" Windows system. As soon as I "repair" it, problems disappear. So it is not related with WIHU directly, that's what I can tell so far safely. Unfortunately I can't give you more precise hints.

Maybe it helps to drop your current hotfix installations and subsitute them with SP2 which actually includes all of them.

Share this post


Link to post
Share on other sites
mister_no    0

@benjamin

Version: 2.1.7.0 & 2.1.6.0

At start. I double click on this exe file and...

but deleting the ini it solved the problem!

XP SP1= nothing happens

XP SP2= (Die Anweisung in "0x00401020" verweist auf Speicher in "0x00000000". Der Vorgang kann "read" kann nicht auf dem Speicher durchgeführt werden.)

But... 2.1.8.0 works fine...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×