Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Language Bar gone...

- - - - -

  • Please log in to reply
10 replies to this topic

#1
kyuuzo

kyuuzo

    Junior

  • Member
  • Pip
  • 64 posts
As far as I know I haven't removed anything that should remove the Language Bar. I'm using the latest nlite, win xp sp2. When I goto regional options I can add keyboard layouts but I can't click on the Language Bar settings, nor will the Language Bar come up when I switch languages. Anyone have any ideas?


How to remove advertisement from MSFN

#2
dekaranger

dekaranger

    Newbie

  • Member
  • 17 posts
In Regional and Language options --> Languages tab --> Details button --> Advanced tab, under the system configuration section is "Turn off advanced text services" checked?

#3
SiMoNsAyS

SiMoNsAyS

    C'mon you apes! You wanna live forever!?

  • Patrons
  • 3,455 posts
maybe it's not what you removed, maybe you disabled it in your regtweaks...

#4
dekaranger

dekaranger

    Newbie

  • Member
  • 17 posts
If you mean the Language Bar button under Preferences, it's not available unless one of the following is installed and added as a text service:

Speech or handwriting recognition or an Input Method Editor (IME)

#5
kyuuzo

kyuuzo

    Junior

  • Member
  • Pip
  • 64 posts

In Regional and Language options --> Languages tab --> Details button --> Advanced tab, under the system configuration section is "Turn off advanced text services" checked?

Yes, is it checked. I uncheck it then it asks me to restart, so I do...but after restarting it's checked again...still no Language Bar.

#6
bob463

bob463
  • Member
  • 8 posts
same problem here ...

#7
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,356 posts
  • OS:none specified
  • Country: Country Flag
Try it without removing ANY language support component removals.
Including IME from experimental.
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows

#8
bob463

bob463
  • Member
  • 8 posts
no , I didn't removed anything in the language support , or any language ...
is it a taskbar problem or a service problem ?

#9
Velibor

Velibor
  • Member
  • 1 posts

no , I didn't removed anything in the language support , or any language ...
is it a taskbar problem or a service problem ?


I have same problem. When I put language bar on desktop it's ok, but when I click minimize, Language Bar simple gone and not put icon on taskbar. So I dont know is that taskbar or something spetial problem. Maybe it's simple bug. I am tried to not remove enithing, just to make unatended setup without removing components or services... and allways the same problem. I use nLite 1.0 RC8 and I think that version have Language Bar showing in taskbar bug.

Edited by Velibor, 23 June 2006 - 05:39 PM.


#10
NRG88

NRG88
  • Member
  • 1 posts
Hi guys, I'm new here :hello: , whould like to say a big thanks to the maker of nLite.
BTW, I found out something that may be usefull for you if you haven't removed IME and Language bar, although it has dissapeared:
If you used the TinyXP's RegTweaks.reg file, then fully comment the following lines:

;REMOVE LANGUAGE BAR

[-HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
@="Language bar"
"MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

Else if you didn't use this regfile, it would be usefull to add these reg settings to your XP install CD:

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
@="Language bar"
"MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories\{00021492-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\InProcServer32]
@="C:\\WINDOWS\\System32\\msutb.dll"
"ThreadingModel"="Apartment"


#11
kleena

kleena
  • Member
  • 1 posts
I may have a solution for you - it has worked out for me: The installation was missing ctfmon.exe (%systemroot%\system32\). Copied it from another system, started - and there was the language bar! :)

Hope this helps others too and maybe people making special builds fix it in their next editions.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN