Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



DigitalAZ

Complete Beginners Guide to nLite Unattended CD's

Recommended Posts

Yes I have tried klite pack which I usually use and another also but niether did the trick. I have tried multiple players....I think maybe I should make my own nlite instead of using this popular one with the updates to January-06 I found. I had to reinstall the .net framework to get some prgrams to work...I think the guy who did this unattended nlite pack didn't test it well...I just need my codec to work now...Hopefully I do not find anymore bugs. I tried uninstalling and installing windwos media player already. I will do some more googling...lol Thanks.

Share this post


Link to post
Share on other sites

You may try VLC which has its own decoding libs or MPLayer : http://www1.mplayerhq.hu/MPlayer/releases/win32/

(MPlayer is the most powerful movie player, it is only available as a command line soft right now but there's quite a lot of frontends)

Once you've launched your movie, search in their main windows, there should be some infos on which codec is used.

Use GSpot to find if the proper codec is installed on your machine.

Share this post


Link to post
Share on other sites

I came across another problem, I got the media players all to work I reinstalled windows media player. Now I have installed Mitchell on Demand 5. So at the home page I can click on links that bring me to they're homepage or to repair data window etc....If I hold my mouse over the picture for a sec it pops up the text of what I want to click on as well as the page shows up good, the only problem is that when I click on anything on the page there is nothing happening, absolutely nothing like the mouse clicks do not work. This worked on my original clean install of Xp but does not work now, Would it have to do with the Internet Explorer 7 or the nlite install? Thanks.

Also I have Mozilla Firefox installed.

I have fu-barred IE7 now also lol, everytime I start it up I get the http://runonce.msn.com/runonce2.aspx page. I tried removing it in registry etc...I get it everytime I start IE then I have to hit the home page icon to get home. Is there a reason why this would happen, also it won't save the settings on that page either (get error) which is why it probably keeps coming up. Any help appreciated! Thx.

Edited by undersc0re

Share this post


Link to post
Share on other sites

So I uninstalled the Internet Explorer Beta 7 and it fixed these problems....Thanks Just thought I would leave this note incase someone else runs into problems when they use Internet Explorer 7, guess thats why its Beta LOL.

Share this post


Link to post
Share on other sites
So I uninstalled the Internet Explorer Beta 7 and it fixed these problems....Thanks Just thought I would leave this note incase someone else runs into problems when they use Internet Explorer 7, guess thats why its Beta LOL.

I have that problem with Internet Explorer 7 too... but mine IE is integrated in windows like a patch and I can't uninstall it (not present in Add/Remove Programs under Control Panel). Or can I ? I've made a big mistake when I decided to integrate IE 7 but I think I was courious :whistle: . Is there any other solution than a CD rebuild and a OS reinstall ?? Something to correct that problem or to uninstall IE 7 ??

Edited by skorpyon1984

Share this post


Link to post
Share on other sites

Might be possible, I updated my IE7 after the nlite install, when you get to the add/remove programs window, at the top there is a little box that you have to check off that says show updates? Check this box then scroll down and find the IE7 beta update, once you remove this you should be good 2 go back at IE6. I am not sure if anyone has made an auto uninstaller that removes all IE7 registry entries and .dll files etc... so you can do a clean install, you would have to try and search google for that if you wanna try fixing it, I find it easier to reinstall an OS than fix things lol. Leave a response here to let people know if this worked for you! Then people like you can fix these problems also!

Edited by undersc0re

Share this post


Link to post
Share on other sites
Might be possible, I updated my IE7 after the nlite install, when you get to the add/remove programs window, at the top there is a little box that you have to check off that says show updates? Check this box then scroll down and find the IE7 beta update, once you remove this you should be good 2 go back at IE6. I am not sure if anyone has made an auto uninstaller that removes all IE7 registry entries and .dll files etc... so you can do a clean install, you would have to try and search google for that if you wanna try fixing it, I find it easier to reinstall an OS than fix things lol. Leave a response here to let people know if this worked for you! Then people like you can fix these problems also!

Yap I know about that little box and mine is checked always :( but no entry with IE appears. Not in add/remove list, not in Updates list :( I've already tried to simply delete it and delete all (not so sure that I found all) the registry entries connected somehow with IE but when I try to update IE .... still saying that another version of IE is installed :(

Is easy to reinstall windows but it takes time :( that I don't have and my hope was that something else could be done...

Edited by skorpyon1984

Share this post


Link to post
Share on other sites

I did a google for "Internet Explorer remover" looked like a few uninstaller programs that I noticed, the first result was hxxp://www.litepc.com/ieradicator.html It did not support XP but you could give it a shot, dunno if it removes the version entry in the registry or not though. IE7 also cause a few blips with hotmail I noticed. I would suggest re-doing windows if I were you, trying to fix it could take days....but like I said try a few IE uninstallers...

Share this post


Link to post
Share on other sites
I did a google for "Internet Explorer remover" looked like a few uninstaller programs that I noticed, the first result was hxxp://www.litepc.com/ieradicator.html It did not support XP but you could give it a shot, dunno if it removes the version entry in the registry or not though. IE7 also cause a few blips with hotmail I noticed. I would suggest re-doing windows if I were you, trying to fix it could take days....but like I said try a few IE uninstallers...

You know what... today I tried my luck with google too and that's what I should be done from the bigining :)

I found something like repair IE that somehow worked for me.

It was simple and very quick and sounds like this :

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf

Enter that line in Start -> Run and will ask for Windows CD.

First I've tried with an original XP CD and worked but it was something like a mixed IE 6+7 and was strange.

Then with my nLite CD I finaly fix my problem... with IE7.

I don't realy know if will work for everybody :wacko: but you can try.

Microsoft has a solution too but I didn't try it.

Thanks for helping me.

Share this post


Link to post
Share on other sites

Much to my suprise this thread is still active hehe. I am glad it is still somewhat useful. I plan to download the latest version and update the guide in the near future. Just gotta get some time :)

Share this post


Link to post
Share on other sites

why is Disk and profile Quota Red? with a catiun tag?

i mean... that's the one function i allways wonderd why i wuld need.

maby put a info text there atleast "this might be great for famely computers when one user only suld be able to use an amount of disk space but for single user pc's this is not needed and is safe to remove".

or maby it's something u guys had in mind when marking that red?

ah btw iwe tryed the lite pc series for win98 2k and xp.

it works fine but there is basicly no warning signs so u can chew the os down quiet abit but with 0 functionalety left i.e "cannot exec IKERNEL.DLL" oh shait ... reinstall...

sometimes u get crappy preformance coz a good directx to fit you'r gfx drivers are not installable coz it needs [insert dependancy here].

also removing Internet Explorer win pclite's software is quiet easy u loose ALOT of stuff like in win98 i realy missed msxml2 and alot of programs did not want to install.

and to use litestep on win98 works well ok but winamp can lock the entire shell ( nothing i had problems with in win2k or xp doh.

ah and win98 do not have transperancy so all them neato themes barly run on win98.

and there is alot of site's out there with some neat XP mods ( but this forum as so fare been the one place with the most stuff in one place ).

but i wuld consider nLite abit safer then pclite coz nLite atleast got warning signs where u culd go to crazy with the stripping.

Edit: ( And easy way of undo ( copy a backup and doing it in steps ) while litepc is more straight foreward ment to be quick and painfull but redoing it all again is a pain if it all crashes coz u can still reinstall some of the parts thru the classic windows add/remove in the controle panel coz they hacked most of the stuck into there making basicly everything as "modules ).

and yeh it's true pclite makes win98 boot at 4seconds blank from the bios beep on a compact flash memory but with only notepad to play with when it's started.

but with windows98 i know it "forced" the versions. and u needed both win95 and win98 cd's to install it.

then it compressed the cab files back into place with the inf file heavely edited and a pritty malested window registry. ( do that guy even have a life? ).

the win2k version of litepc whas kinda a dissapointment.

the xp one whas okey but it much easyer to breake the win2k and xp then the win98 with litepc.

some things make's it work alittle but werry unstable.

Edit:

okey iwe been playing around with this one now for a while.

and iwe come to the conclution that this tool rocks but the add remove program needs some dependancy uplift. like if i remove something a program depends on why dont nlite ask me if i want to remove modules that depend on that one aswell?

that wuld realy speed spontanius modifications up abit :)

and maby so if i make a good .ini file why cant i i.e show a friend the ini?

as it is now i hafto send him the windows installer or the iso and that's kinda piracy :/

btw i came down to 406Mb installation of winxp sp2 swe ( well after it whas installed and alittle hand laber doh but 99% of the work did nlite )

anyway greate tool guys :)

Edited by TbbW

Share this post


Link to post
Share on other sites

Yep, i feel that the thread might be better off if it's updated. Some related Links are outdated.

(EDIT) Oh btw, so far in my humble opinion, the most comprehensive and very user friendly guide seems to be the one @ http://unattended.msfn.org This link was featured under the related link section of this guide but was outdated in the linkage.

Edited by xanvier

Share this post


Link to post
Share on other sites
Much to my suprise this thread is still active hehe. I am glad it is still somewhat useful. I plan to download the latest version and update the guide in the near future. Just gotta get some time :)

wow... wow... man how long did it take you to write that? :blink: good job! tons of info!

Share this post


Link to post
Share on other sites

Hi,

Iam a new member of msfn forum.....I am new to forums so please excuse my stupidity.....I have used Nlite but still unable to add programs like real player or nero on to it.....please tell me how to do this

regards,

Raj

Share this post


Link to post
Share on other sites

Hi,

I have tried hard with many errors and now I am a little bit clever!

I tried to change my Win XP Home installation CD(I just needed to copy 1 file from XP Pro) + SP2 + Drivers + tweeks! I did pretty well till 1 point - I set full unatendent installation and got to input some password!

When I install windows,everything was exactly how I imagined,but when system booted,it asked me for password! I wrote it,but it didn't recognize pasw or user! I tried it many times and I didn't make mistake for sure!!!

How is possible it still asked me for password even I'm using win xp home? Next thing is that,when I added SP2 it shows me my installation is Win XP Pro! It's pretty confusing! I know this soft is designed for Win XP Pro NOT a HOME version! But is possible to avoid login after the installation?

Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×