Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
XPero

[Release]: XPize (Off Topic)

Recommended Posts

kalavera    0

Suggestion:

Replace the bitmaps from explorer.exe (7010 and 7011). They are the logoff and shutdown images when used the classic start menu. The originals are 16 colors!

If you want the high color version of them just send me a pm.

Another thing ... why you don't compress the files using the high compression option:

makecab /D CompressionType=LZX file.xyz

also apply to all the files the "modifype.exe -c file.xyz" to recalculate the crc (this part i'm not sure if it is already done. if yes sorry)

Share this post


Link to post
Share on other sites

I just had a strange error: The whole Start button just disappeared after applying Royale Theme. I know that the Text 'Start' was removed, but usually the green button itself is still there but now there's just nothing.

I need to press the windows key on my keyboard to open the start menu. Even after going back to Windows Classic Style the start button won't appear again. Using xpize 2.1 on winxp sp2

Share this post


Link to post
Share on other sites
Zahriki    0
I just had a strange error: The whole Start button just disappeared after applying Royale Theme. I know that the Text 'Start' was removed, but usually the green button itself is still there but now there's just nothing.

I need to press the windows key on my keyboard to open the start menu. Even after going back to Windows Classic Style the start button won't appear again. Using xpize 2.1 on winxp sp2

That's actually pretty cool.

If you figure that out.... let me know.

B)

but I've never had that problem with XPize.

(SP2 here as well)

Share this post


Link to post
Share on other sites
SiMoNsAyS    0
Great. Hey do you think you could also realse the version with the files already unextracted?

just use expand command.

like

expand path\file.ex_ file.exe

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×