Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

WMP Error

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Drewdatrip

Drewdatrip

    MSFN Junkie

  • Patrons
  • 2,185 posts
  • Joined 14-October 01
After i installed all the updates for Win2k...WMP has started to give me Wmplayer.exe has generated errors and must be restarted....
I then tryed to update to the 7.1 version on the Media player, yet the same thing occurs....
Whats the deal?

=Drew
||Please Read the Forum Rules||
||Free File and Image Hosting @ EazyShare||
||Donate to MSFN and Help Keep This Site Running||
||Vote for MSFN @ TweakXP Windows XP Top Sites||


How to remove advertisement from MSFN

#2
FthrJACK

FthrJACK

    I am a PC...

  • Patrons
  • 3,394 posts
  • Joined 16-August 01
  • OS:Server 2008 x64
have you tried removing WMP totally from the system then reinstalling it?

#3
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • Joined 17-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
...you could try out WMP8 (hacked for win2k use)

Or... use a decent movie player. :)

#4
Drewdatrip

Drewdatrip

    MSFN Junkie

  • Patrons
  • 2,185 posts
  • Joined 14-October 01
Its gotten worse....now i get explorer.exe errors when i try to open movies while in explorer.....man Win2k is really gitting to me
:)

-Drew
||Please Read the Forum Rules||
||Free File and Image Hosting @ EazyShare||
||Donate to MSFN and Help Keep This Site Running||
||Vote for MSFN @ TweakXP Windows XP Top Sites||

#5
FthrJACK

FthrJACK

    I am a PC...

  • Patrons
  • 3,394 posts
  • Joined 16-August 01
  • OS:Server 2008 x64
back to xp soon then... lol

#6
Big Booger

Big Booger

    Senior Member

  • Member
  • PipPipPipPip
  • 565 posts
  • Joined 12-January 02
Drew,
Did you try installing the beta 9 version?
here's the link:
http://fileforum.bet...3?fid=954180977

BB
Posted Image

#7
Drewdatrip

Drewdatrip

    MSFN Junkie

  • Patrons
  • 2,185 posts
  • Joined 14-October 01
oh god..ill i need is a beta to further my annoyance level.
:)

-Drew
||Please Read the Forum Rules||
||Free File and Image Hosting @ EazyShare||
||Donate to MSFN and Help Keep This Site Running||
||Vote for MSFN @ TweakXP Windows XP Top Sites||




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users