Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
XTRALONG

Where did it go?

3 posts in this topic

where did go my processes? help help help! :\\\\\

this s*** disapear after install Diskeeper Server Enterprise Edition 9.0.504, i desinstall, and the s*** its the same! can't acess to process's @ windows task manager! now i can't Disk Defragmenter!

thx in advance :}

post-35-1097606180_thumb.jpg

0

Share this post


Link to post
Share on other sites

Good question! Quite the bug you got there, never seen anything like it before. Wish I had an answer for you...

note to self: stick with PerfectDisk ;)

0

Share this post


Link to post
Share on other sites

That's pretty screwed up! :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.