• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
amdmstf

Windows 2000 Pro

10 posts in this topic

Hi everyone

my best runing windows with no error was windows2000pro but the long time and limited

What do u think

0

Share this post


Link to post
Share on other sites

Win2k ran perfectly fine with Sp2, then when i upaded it all up, it freaked out and never was the same again...

Xp is my chose for most stable..

=Drew

0

Share this post


Link to post
Share on other sites
2000 Pro w/SP3 owns...!!!

With me it was the reason why i chaged back to Xp....Sp3 as well as some other updates caused countless errors in explorer, mplayer etc etc...it was soo annoying and impossiable to fix, i just went back to XP...i dont regreat it either.

=Drew

0

Share this post


Link to post
Share on other sites

A properly tuned Windows XP Pro is by far the best OS I have ever run. Win2K (pick your SP) just too limited multi-media-wise. But with any MS OS, it takes some time and effort to learn what you need to know to 'properly tune' your system. Guess that is why we spend so much time on MSFN and other boards. To learn!

CHEERS MSFN and user communities!!!!

LS_Dragons

0

Share this post


Link to post
Share on other sites

XP Pro is for me the most stable OS I ever had (out of all windows OS) I have never tried Win2k, which I don't need to because this doesnt have any problems.

0

Share this post


Link to post
Share on other sites
Win2K (pick your SP) just too limited multi-media-wise
meaning?
0

Share this post


Link to post
Share on other sites

My Win2k pro sp3 works fine no problems.It runs faster than my xp computer on a comparable hardware setup in each system.This I believe is happening because I have xp enhancements all turned on.XP is win2k pro based anyway,with many more features.I like them both,one is dressed up and the other is slummin.Drew did you install sp3 during a fresh install?I tried installing the sp3 during a fresh install and it gave me problems,but after I went to win update and downloaded the criticals and some recommended updates(after reformating) it worked fine.Also it might make a difference if you have sp2 to begin with.Just curious as to how you installed it. :)

0

Share this post


Link to post
Share on other sites

ZIPP- i had a sp2 slipstreamed Cd..i was running fine for a while, i had no internet, so i had no updates until i got sp3

i upated everyting..and it caused the whole os to just suck

-Drew

0

Share this post


Link to post
Share on other sites

I'm using Win2k here, it provides the fastest UI speed for me and its great for developing.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.