Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Dynaletik

Logitech MX 1000 Setpoint Driver

Recommended Posts


Zahriki    0

Did you try to run it, then look in "C:\Documents and Settings\current user\Local Settings\Temp\byeF69.tmp\Disk1"

Because that's where it extracted it to when I downloaded and installed your program.

Share this post


Link to post
Share on other sites
Dynaletik    0

Yes I tried...but there are only some files saved in this folder...not the whole installer is in it....thats the problem....Setup is missing data2.cab because it's not in the disk1 folder.

Share this post


Link to post
Share on other sites
Dynaletik    0

I get an iss file

[InstallShield Silent]
Version=v7.00
File=Response File
[File Transfer]
OverwrittenReadOnly=NoToAll
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-DlgOrder]
Dlg0={2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdWelcome-0
Count=6
Dlg1={2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdLicense2-0
Dlg2={2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdAskDestPath-0
Dlg3={2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdAskOptions-0
Dlg4={2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdStartCopy2-0
Dlg5={2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdFinishReboot-0
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdWelcome-0]
Result=1
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdLicense2-0]
Result=1
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdAskDestPath-0]
szDir=C:\Programme\Logitech\SetPoint
Result=1
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdAskOptions-0]
Common\RETAIL-type=string
Common\RETAIL-count=3
Common\RETAIL-0=Common\RETAIL\Help Mouse
Common\RETAIL-1=Common\RETAIL\Help Keyboard
Common\RETAIL-2=Common\RETAIL\QuickTour
Common-type=string
Common-count=1
Common-0=Common\RETAIL
Component-type=string
Component-count=3
Component-0=Mouse
Component-1=Common
Component-2=Drivers
Result=1
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdStartCopy2-0]
Result=1
[{2E8EAC71-BFE4-417A-88F0-5A1BDFBCF5D3}-SdFinishReboot-0]
Result=1
BootOption=0

but when I use the -s switch, the setup quits after a it starts...

Share this post


Link to post
Share on other sites
jacoz    0

If I try to install setpoint105_enu.exe for my MX900 with RunOnceEx after first reboot, it installs the driver but the Widcomm bluetooth driver doesnt get installed. All it does it write a log file to my temp Dir saying that the widcomm driver could not be installed because "I do not have administrator Privileges"

The pc is set up with no password and the user has admin rights

I am testing the driver by running "RunOnceEx.cmd" and then reboot to see if the driver gets installed.

REG ADD %KEY%\002 /VE /D "Logitech® MX™900 Bluetooth® Optical Mouse" /f
REG ADD %KEY%\002 /V 1 /D "%SystemDrive%\Drivers\007_mouse\setpoint105_enu\setup.exe -s -f1\"%systemdrive%\Drivers\007_mouse\setpoint105_enu\setup.iss"" /f

Installing the driver after logon is successful "bluetooth gets installed" but not during RunOnceEx :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×