Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
skinless

IIS asks password while accessing http://localhost

Recommended Posts

skinless    0

i am facing this problem ... when i type in

http://localhost/index.asp

IIS is asking for a password a userid which i never configured ....i dont have password setups for any account on my pc ...HELP .!!!!!

Share this post


Link to post
Share on other sites
FAT64    0

Is the UserID IUSR_computername?

If so ...

Click Start>Administrative Tools>Internet Information Services

Expand the left tree, right-click your WebSite>Properties

Click on Directory Security, then in "Anonymous access and authentication control" click on Edit

Tick "Allow IIS to control password", then OK and come out of IIS.

Share this post


Link to post
Share on other sites
skinless    0

thnx for ur replies i ll try both the methods n inform u guys if it helps.... :)

its a user id of a diff comp on the lan :(

one thing i forgot to mention is i kept on toggling between 4-5 ip addresses n mac addresses n computer names (was trying out some lan stuff) ... well could that be related to this ??

Share this post


Link to post
Share on other sites
skinless    0
Is the UserID IUSR_computername?

If so ...

Click Start>Administrative Tools>Internet Information Services

Expand the left tree, right-click your WebSite>Properties

Click on Directory Security, then in "Anonymous access and authentication control" click on Edit

Tick "Allow IIS to control password", then OK and come out of IIS.

:( problem persisted :(
If that doesn't work, you could back up your data, uninstall then reinstall IIS, that should resolve the problem as well.

well did that .... no problem with IE now :)

but firefox still asking for password .. :?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×