Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
prathapml

UltraISO is so damn unpredictable...

Recommended Posts

UltraISO creates a folder called "backup" in the folder of whichever ISO I open. This can be very irritating as you can well imagine. :realmad:

Strange thing is.... ultraiso *USED* to do that, then I moved to the 6.5x versions and it did not do that anymore. Then now I moved to v7.2.5, and it has started it back once again. I've been constantly upgrading to newer versions as they get released. So why does it act strange, then stop, then act strange again? :}

I believe it has something to do with a configuration option. Since there's lot of ultraiso users here, hopefully you'd know what's causing this?

Thanks in advance. :)

Share this post


Link to post
Share on other sites

only seems to display this behaviour if i use a cracked/hacked release or run UISO as a standalone exe , with no install.

uiso7wa.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×