Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Schmendrick

winnt.sif problems

2 posts in this topic

seems simple enuff... i just cant figure it out...

I finally got everything working.. or so I thought but am having problems with a few settings....

[Display]

BitsPerPel=32

Xresolution=1024

YResolution=768

but I default to 800x600 every time....

and 1 more...

[GuiUnattended]

EncryptedAdminPassword=NO

OemSkipWelcome=1

AutoLogon=Yes

AutoLogonCount=1

OEMSkipRegional=1

TimeZone=35

timezone 35 is for Eastern time Zone (-5:00) ... but when windows installs, it defaults to Pacific (-8:00)

what am i doing wrong :}

0

Share this post


Link to post
Share on other sites

hey

u need drivers for your video :)

if u are testing on vmware make sure u install vmware tools (to obtain video drivers)

[GuiUnattended]

AdminPassword=*

EncryptedAdminPassword=NO

OEMSkipRegional=1

TimeZone=35

OemSkipWelcome=1

[TapiLocation]

CountryCode=107

AreaCode=xxx

works 4 me

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.