Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Nobile

Proble with win xp sp2 unattended

6 posts in this topic

I have my cd multiboot but don't work

I have editing txtsetup.sif with SetupSourcePath = "\SETUP\XP\Professional\"

but during the installation setup can't find many files

sp2_01.JPG

Translate: Insert the cd with label "Win xp sp2" than press ok

sp2_02.JPG

If i insert the right path ( D:\SETUP\XP\Professional\i386 ) the installation continue, but it isn't a unattended installation!!!

What is the problem?

0

Share this post


Link to post
Share on other sites

be sure you have COPYED not moved WIN51IP.SP2,WIN51IP,WIN51,SETUPXP.HTM

into your root dir

0

Share this post


Link to post
Share on other sites

It looks just like the problem I had a few months ago. It is coming from your PRO1 folder (for example in the guide) which contain the necessary files for TextSetup Mode and the first step of the GUI part.

PROBLEM I HAD

During the TextSetup portion it looks fine as winnt.sif kicks in and the $OEM$ folder is copied over... but at the beginning of the GUI I get:

Insert.gif

After I click OK, I can specify where to find the files (D:\XPEN\I386)

Insert2.gif

It goes on and on for the following files:

1- asms (it is a folder under I386)

2- NT5INF.CAT

3- NT5.CAT

4- SP2.CAT

5- NTPRINT.CAT

6- NT5IIS.CAT

7- MAPIMIG.CAT

8- FP4.CAT

9- IMS.CAT

10-MSMSGS.CAT

11-HPCRDP.CAT

12-MW770.CAT

13-wmerrenu.cat

14-IASNT4.CAT

15-MSTSWEB.CAT

16-OEMBIOS.CAT

17-tabletpc.cat

18-mediactr.cat

19-msn7.cat

20-msn9.cat

21-netfx.cat

Then I finally get this:

Insert3.gif

Afterward, Setup goes on ... but I seem to be stuck at the T-37 stage (37-minutes)

SOLUTION:

Get the proper boot files with GOSH method as outlined here:

$WIN_NT$.~BT - the boot folder

http://flyakite.msfnhosting.com/xpprosp1.htm

0

Share this post


Link to post
Share on other sites

Do you have ident files on the CD root and next to I386?:

WIN51

WIN51IP

win51ip.SP2

0

Share this post


Link to post
Share on other sites

Guys, stop asking if he his missing the Signature files.

If this was the case, Setup wouldn't allow him to put the Path to the missing files...

If I insert the right path (D:\SETUP\XP\Professional\i386) the installation continue
0

Share this post


Link to post
Share on other sites

if your problem is not solved already, then try this. if u make your image with nero and other some image making software it gives this error. please make your image with cdimage - a command line tools from microsoft and there is also a gui version available named cdimagegui. search these soft in google or msfn. in cdimage only enable iso9660 filesystem. do not eanble joilet filesystem, it creates problem if you r creating a multiboot dvd

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.