Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Office 2003 unattend

- - - - -

  • Please log in to reply
4 replies to this topic

#1
gonza55

gonza55
  • Member
  • 2 posts
  • Joined 21-June 04
Hello,

I'm sorry, but i'm spanish and my english isn't very good.

Why I can't install Office 2003 unattended from WPI. When Windows XP finished of install, I can install office good, but from WPI I can't.

Office begin to install, but one time after, it begin uninstall only. No error.

Other programs from WPI I can install within problems.

Could you help me?


How to remove advertisement from MSFN

#2
hasi001

hasi001

    Coder

  • Member
  • PipPipPip
  • 324 posts
  • Joined 27-September 04
Seems to be a prob with you unattened switches. So it's the wrong forum. Also - see my exaple config - the switches for office are in there.
Images in signatures shall NOT exceed a total of 300x100 and 80kb.

#3
gonza55

gonza55
  • Member
  • 2 posts
  • Joined 21-June 04
the switches that I have used is:

cmd1[pn]=['%CDROM%\\Install\\MicrosoftOffice\\setup.exe TRANSFORMS=Unattended.MST /qb-']

If after install Windows XP, I setup WPI.hta, the office 2003 install it very good, but when I install it before finish of install Windows XP, it begin to install very good, but one moment after it uninstall.

#4
BritishBulldog

BritishBulldog

    Member

  • Member
  • PipPip
  • 271 posts
  • Joined 11-October 04
at what timeline do you call up WPI?

#5
MCT

MCT

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,291 posts
  • Joined 19-May 04
  • OS:none specified
  • Country: Country Flag
if u attempted to use officeshrinker that maybe your problem as it didnt fully "Shrink" & maybe ur office is buggy ?
Posted Image Posted Image
Windows 7 32Bit 2GB Ram 120GB HDD (Laptop), Windows 8 4GB Ram 1TB HDD (Desktop) Windows XP SP3 VM with enhancements!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users