Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Removing "Links" Folder from Favorites

- - - - -

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1
Drewdatrip

Drewdatrip

    MSFN Junkie

  • Patrons
  • 2,098 posts
  • Joined 14-October 01
I know this happens in all Windows Os but, im using win2k as of right now..and im wondering if there is a way got you to perminatly remove the Links folder that apperes in your Favorites folder...Regardless of wheather you delte it, it will show up eventully...and its starting to get to me

Any ideas guys?

=Drew
||Please Read the Forum Rules||
||Free File and Image Hosting @ EazyShare||
||Donate to MSFN and Help Keep This Site Running||
||Vote for MSFN @ TweakXP Windows XP Top Sites||


How to remove advertisement from MSFN

#2
FthrJACK

FthrJACK

    I am a PC...

  • Patrons
  • 3,327 posts
  • Joined 16-August 01
try this, wait till it appears again
(or make the folder yourself now to save waiting) then browse your way to

C:\Documents and Settings\*\Favorites

and right click on links folder and go to properties, and set it to hidden.

(* being your logged in user name)

i just did it on XP and it works.

#3
Drewdatrip

Drewdatrip

    MSFN Junkie

  • Patrons
  • 2,098 posts
  • Joined 14-October 01
Well it worked! its not gone but it hidden..and thats good enuf 4 me....
**** folder was p***ing me off

Thankx jack

=Drew
||Please Read the Forum Rules||
||Free File and Image Hosting @ EazyShare||
||Donate to MSFN and Help Keep This Site Running||
||Vote for MSFN @ TweakXP Windows XP Top Sites||

#4
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,886 posts
  • Joined 18-August 01

try this, wait till it appears again
(or make the folder yourself now to save waiting) then browse your way to

C:\Documents and Settings\*\Favorites

and right click on links folder and go to properties, and set it to hidden.

(* being your logged in user name)

i just did it on XP and it works.

good reply...topic closed



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls