Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
jfmartel

Ris %password% Problem

7 posts in this topic

Hello all!

I've been working on this one for like 1 week and haven't found anything yet.

When im logging to CIW i log on with my domain admin account, so i get full privilege over the network.

When deploing workstation thru RIS, my .sif include a section where it tries to join my domain.

It in my sif fileive got somehting like this:

[identification]

JoinDomain=%SERVERDOMAIN%

DomainAdmin=%USERNAME%

DomainAdminPassword=%PASSWORD%

The problem here is when it change the value for the one i provided in the CIW, all value are ok except the password that stays to %PASSWORD%.

Then, worst of it, it lock down my account because it tries a lot of time.

Anyone has a clue on this one.

Thank you

0

Share this post


Link to post
Share on other sites

Try this:

[Identification]
   JoinDomain=YOUR_DOMAIN_NAME
   CreateComputerAccountInDomain=Yes
   DoOldStyleDomainJoin=Yes

and leave out this:

DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

from your .sif

Have you tried pre-staging your workstations in the A.D.?

Good luck

0

Share this post


Link to post
Share on other sites
Try this:

[Identification]
   JoinDomain=YOUR_DOMAIN_NAME
   CreateComputerAccountInDomain=Yes
   DoOldStyleDomainJoin=Yes

and leave out this:

DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

from your .sif

Have you tried pre-staging your workstations in the A.D.?

Good luck

It worked, thank you!

Could you explain me the difference between the 2 methods?

0

Share this post


Link to post
Share on other sites

Hello,

Sorry it took me a while to respond. Good to hear it worked.

Difference between what two methods?

Regards

0

Share this post


Link to post
Share on other sites

Difference between this:

CreateComputerAccountInDomain=Yes

DoOldStyleDomainJoin=Yes

And this:

DomainAdmin=%USERNAME%

DomainAdminPassword=%PASSWORD%

0

Share this post


Link to post
Share on other sites

Is there any way to retrieve the %PASSWORD% value entered in the CIW to put them in the sif file?

0

Share this post


Link to post
Share on other sites
Difference between this:

CreateComputerAccountInDomain=Yes

DoOldStyleDomainJoin=Yes

And this:

DomainAdmin=%USERNAME%

DomainAdminPassword=%PASSWORD%

The difference is.....

One works the other doesn't. LOL

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.