Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Ris %password% Problem

- - - - -

  • Please log in to reply
6 replies to this topic

#1
jfmartel

jfmartel

    Member

  • Member
  • PipPip
  • 195 posts
  • Joined 01-December 04
Hello all!

I've been working on this one for like 1 week and haven't found anything yet.

When im logging to CIW i log on with my domain admin account, so i get full privilege over the network.

When deploing workstation thru RIS, my .sif include a section where it tries to join my domain.

It in my sif fileive got somehting like this:

[Identification]
JoinDomain=%SERVERDOMAIN%
DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

The problem here is when it change the value for the one i provided in the CIW, all value are ok except the password that stays to %PASSWORD%.

Then, worst of it, it lock down my account because it tries a lot of time.

Anyone has a clue on this one.

Thank you


How to remove advertisement from MSFN

#2
enuffsaid

enuffsaid

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 866 posts
  • Joined 26-December 03
Try this:
[Identification]
    JoinDomain=YOUR_DOMAIN_NAME
    CreateComputerAccountInDomain=Yes
    DoOldStyleDomainJoin=Yes

and leave out this:

DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

from your .sif

Have you tried pre-staging your workstations in the A.D.?

Good luck

#3
jfmartel

jfmartel

    Member

  • Member
  • PipPip
  • 195 posts
  • Joined 01-December 04

Try this:

[Identification]
    JoinDomain=YOUR_DOMAIN_NAME
    CreateComputerAccountInDomain=Yes
    DoOldStyleDomainJoin=Yes

and leave out this:

DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

from your .sif

Have you tried pre-staging your workstations in the A.D.?

Good luck

<{POST_SNAPBACK}>


It worked, thank you!

Could you explain me the difference between the 2 methods?

#4
enuffsaid

enuffsaid

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 866 posts
  • Joined 26-December 03
Hello,

Sorry it took me a while to respond. Good to hear it worked.

Difference between what two methods?

Regards

#5
jfmartel

jfmartel

    Member

  • Member
  • PipPip
  • 195 posts
  • Joined 01-December 04
Difference between this:

CreateComputerAccountInDomain=Yes
DoOldStyleDomainJoin=Yes

And this:

DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

#6
jfmartel

jfmartel

    Member

  • Member
  • PipPip
  • 195 posts
  • Joined 01-December 04
Is there any way to retrieve the %PASSWORD% value entered in the CIW to put them in the sif file?

#7
enuffsaid

enuffsaid

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 866 posts
  • Joined 26-December 03

Difference between this:

CreateComputerAccountInDomain=Yes
DoOldStyleDomainJoin=Yes

And this:

DomainAdmin=%USERNAME%
DomainAdminPassword=%PASSWORD%

<{POST_SNAPBACK}>



The difference is.....

One works the other doesn't. LOL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users