Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Ris Xp Problem

- - - - -

  • Please log in to reply
1 reply to this topic

#1
jarod670

jarod670

    Newbie

  • Member
  • 28 posts
Hello,

I have just built a RIS server, and created a XP SP2 image for deployment. I pulled my image down to a workstation and attempted to join it to the domain and got the following error:

"The following error occured attempting to join the computer to the domain "domain"; No mapping between account names and security IDs was done"

In my test environment, I was able to pull my images down off of my test server, then add them to my production domain without issue, so this is kind of stumping me. Anyone have any ideas?


How to remove advertisement from MSFN

#2
jarod670

jarod670

    Newbie

  • Member
  • 28 posts
Well, I figured it out, I took the machine I created off the domain before I pushed the image up to the server the first time. When I left the machine on the domain and pushed it up, I was able to join the domain on my newly imaged machines.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN