Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
websee

Setup Slideshow

Recommended Posts


unfortunately this wont work, because i need to use windows media fpr this and wm is installed later in the setup process.

Share this post


Link to post
Share on other sites

i allways use a program under detachdedprograms to install my compressed driver archiv. Is it possible to run a second cmd-file at this time or can i use the start /wait parameter to run the slideshow after the driver installation ?

Share this post


Link to post
Share on other sites

Now i have tried it. But it doesnt run. It starts the second line after the driver install but.... The file (*.hta) is looking for a linked program (... Select a program from the list) and in the list i have only Notepad.....whats going wrong ?

Share this post


Link to post
Share on other sites

I tried this, but it doesnt run. Have put some "pause" in the detached.cmd to see how it runs....no function, no error message...im going creazy...

Have canceled deteched.cmd (STRG+C) and start the slideshow manually at the prompt...the same problem....

Share this post


Link to post
Share on other sites

i really do not know what is wrong, but i read the forums a bit, and there are really a lot people complaining about detachedprogran not working. i do not know what could be the reason for it. i cannot imagine, that it depends on different xp-cds, and unfortunately ref.chm does not say anything about it. sorry, but i cannot say what to do, it works for me and i do not have any xp-installation that is not working to test it.

before you try to configure the slideshow you should make sure detachedprogram works for you.

Share this post


Link to post
Share on other sites

Hi,

I would realy appriciate someone to post slideshow.hta file.

How should it look like?

I looked at wpi.hta and there is no filelist.js file.

Or even better if a link to the complete files for the slideshow would be provided...

Thanks,

Kmosh.

Share this post


Link to post
Share on other sites

..it doesnt run. Habe tried some configurations, load pictures from harddisk, dvd - no function. But now im play a little animation film on detached.cmd and mp3 files with cmdlines.txt .... "multimedia setup"....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×