• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
Rambler

Winpe & Vmware Networking Issues

2 posts in this topic

Hi, i'm trying to test my unattended winxp install, but i'm having some troubles with VMWare. I've created new virtual machine (using host-only networking), set the cdrom to WinPE iso on my hdd. Machine boots fine from the iso image, it gets an IP address (192.168.119.128). But there is the problem - i can't connect (ping or map network drive) to my host machine. VMWare is working fine - i checked the IP addresses of my machine and there's also a 192.168.119.1 listed under VMnet1.

And as for why i want to connect to my host pc - that's because i'm testing installations from distribution share.

MS file and printer sharing is installed and enabled on my pc. I even tried disabling my firewall, that didn't help either.

Any suggestions?

0

Share this post


Link to post
Share on other sites

Oh well, i better test some more next time before posting.

The problem was i enabled my firewall again before trying to mount the network drive and the firewall was blocking it.

Sorry for the wasted topic.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.